Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,329   Posts: 1,537,180   Online: 822
      
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
  1. #11
    Ian Grant's Avatar
    Join Date
    Aug 2004
    Location
    West Midlands, UK, and Turkey
    Shooter
    Multi Format
    Posts
    16,253
    Images
    148
    Err the 1000S has a fixed back

    So that means a new camera . . . . . . . . . . .

    Ian

  2. #12
    VaryaV's Avatar
    Join Date
    Dec 2008
    Location
    Florida
    Shooter
    Multi Format
    Posts
    1,256
    Images
    26
    Hi Siggy - My main camera is an M645 and I get 16-18 negs per roll. Ilford is my main film but have used Adox and Fuji with the same results. I have noticed some slight variation of widths in between each frame but not a great as you are having - and it isn't a constant. My guess is that is a wind up problem in the mechanism - perhaps the sprockets aren't catching, as sometimes it feels like it misses one or two. As this is my favorite camera of choice, please post what the final outcome is once discovered. Cheers.

  3. #13
    RobertV's Avatar
    Join Date
    Mar 2009
    Location
    the Netherlands
    Shooter
    Multi Format
    Posts
    1,057
    The M645 should give you 15 exposures on a 120 roll film. It sounds like you have a bad 120 insert. Due to the price of a new one an overhaul of the insert is not worthwhile anymore. Just swab out the 120 insert and your problem should be solved.

  4. #14
    Rolleijoe's Avatar
    Join Date
    Dec 2004
    Location
    I live at home.
    Shooter
    Medium Format
    Posts
    510
    Images
    4
    Quote Originally Posted by Ian Grant View Post
    Err the 1000S has a fixed back

    So that means a new camera . . . . . . . . . . .

    Ian
    Ah, sorry, I misread your original post. You're quite right.
    If the lens doesn't read "ZEISS", then it just isn't.

  5. #15
    Rolleijoe's Avatar
    Join Date
    Dec 2004
    Location
    I live at home.
    Shooter
    Medium Format
    Posts
    510
    Images
    4
    Quote Originally Posted by RobertV View Post
    The M645 should give you 15 exposures on a 120 roll film. It sounds like you have a bad 120 insert. Due to the price of a new one an overhaul of the insert is not worthwhile anymore. Just swab out the 120 insert and your problem should be solved.
    Hey there Robert! Long time, no hear! I tried 5 different inserts with the M645, and it happened with all. A new back from KEH solved the problem, and all inserts are now functioning fine.
    If the lens doesn't read "ZEISS", then it just isn't.

  6. #16
    RobertV's Avatar
    Join Date
    Mar 2009
    Location
    the Netherlands
    Shooter
    Multi Format
    Posts
    1,057
    Well the M645 Super, Pro and Pro TL you can change the whole back. For a 1000S it has not a changeble back only inserts. In most cases there is a problem with the insert but that's not a 100% remote diagnose.

  7. #17
    Ian Grant's Avatar
    Join Date
    Aug 2004
    Location
    West Midlands, UK, and Turkey
    Shooter
    Multi Format
    Posts
    16,253
    Images
    148
    Just feel lucky your not in the UK the importer/official repair service is about the worst you can find anywhere !!! definitely NOT recommended.

    Ian

  8. #18
    RobertV's Avatar
    Join Date
    Mar 2009
    Location
    the Netherlands
    Shooter
    Multi Format
    Posts
    1,057
    Well the Dutch Mamiya repair service (in Uden) I can recommend. Very professional and reasonable prices.

Page 2 of 2 FirstFirst 12


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin