Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,514   Posts: 1,543,605   Online: 1122
      
Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26
  1. #21
    Pbridges's Avatar
    Join Date
    Apr 2004
    Location
    South Mississippi
    Shooter
    35mm
    Posts
    26
    Oh, I forgot. The developer (Ilfotec DD-X) called for 1+4 dilution. I took that to mean 4 oz. developer, 16 oz. water. That is correct?
    No, when I loaded the camera, I could see the arrow that I was supposed to see. :-)

  2. #22
    bmac's Avatar
    Join Date
    Sep 2002
    Location
    San Jose, CA
    Posts
    2,156
    Images
    9
    Quote Originally Posted by glbeas
    Off the wall, only other thing I can think of is to check the back and be sure it's working right. I had one once wind through the roll without stopping when it messed up.
    I hope you didn't load the roll in wrong side out like my fiance did when she was learning to load her Bronica!
    Crap, I forgot about that one, I did it several times with my RB setup.
    hi!

  3. #23

    Join Date
    Mar 2004
    Location
    Southern California
    Shooter
    Multi Format
    Posts
    3,879
    Images
    11
    Yeah, I forgot about that one too - and it just happened to me a month ago!

    It was a virtually new 6x4.5 Hassy back and the interlock mechanism in the back went haywire. Loaded a roll of Efke 25 and lined up the arrow the way you are supposed to, closed up the back and started cranking. Went all the way thru the roll without realizing something was wrong!

    After a $100 trip to the Hassy repairman all was well again!
    Tom Hoskinson
    ______________________________

    Everything is analog - even digital :D

  4. #24
    Leon's Avatar
    Join Date
    Dec 2003
    Location
    Kent, England
    Shooter
    Medium Format
    Posts
    2,075
    strangely, I did it too, only a few weeks ago in my Rollei SL66 - I have loaded that back many, many times. What an idiot I am

  5. #25
    Pbridges's Avatar
    Join Date
    Apr 2004
    Location
    South Mississippi
    Shooter
    35mm
    Posts
    26
    Ok, the color film that I had processed came out blank too, so the camera is going to a Hassey doctor to see if there is a problem with it. I know of nothing else to do, so away it goes........

  6. #26
    bmac's Avatar
    Join Date
    Sep 2002
    Location
    San Jose, CA
    Posts
    2,156
    Images
    9
    Bummer man, sorry to hear it was a mechanical problem.

    Brian
    hi!

Page 3 of 3 FirstFirst 123


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin