Switch to English Language Passer en langue franÁaise Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 71,846   Posts: 1,582,735   Online: 909
      
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    bmac's Avatar
    Join Date
    Sep 2002
    Location
    San Jose, CA
    Posts
    2,156
    Images
    9
    Iíve got a fogging issue that has me stumped! I hope someone can help me with it. I just set up my recently acquired Nova Quad processor and both times I have used it the paper has ended up fogged. I bought it used on eBay, it was dirty, but is in working condition.

    Slot 1 is filled with Zonalpro HQWarmtone mixed 1+10. Paper is in slot #1 for 2 minutes.

    Slot 2 is Kodak Indicator Stop Bath mixed 16ml to 1 liter of water. Paper is in slot #2 for 15 seconds.

    Slot 3 is Ilford Hypam Rapid Fixer mixes 1+4 with water. Paper is in slot #3 for 1 minute before inspection, then another minute.

    Both times, I have been using Ilford Perl RC multigrade. I have bought a second box, and it is doing the same thing as the first. Nova is set to 70f.

    Under the safelight, the paper comes out of slot #1 without any noticeable fogging. The borders look clean white. The fogging is taking place in either slot #2 or slot #3.

    My next steps are to dump all chems, and try new fresh dilutions of them. (all bottles were new prior to first printing session three days ago.

    My question is, could there be some sort of chemical contamination of my Nova? I donít know what processes it was used for originally. Could color chemistry has permeated the plastic? I gave it a thorough cleaning when I got it with warm water and Tetnal tray and tank cleaner.

    Or, could it be a safelight issue? I donít want to change too many things right away, and I am thinking it couldnít be the safelight since the fogging is taking place after the development slot.

    Signed,
    Stumped in San Jose,
    hi!

  2. #2
    Les McLean's Avatar
    Join Date
    Oct 2002
    Location
    Northern England on the Scottish border
    Shooter
    Multi Format
    Posts
    1,610
    Brian,

    Check the temperature, the thermostat may not be working and an increase in temperture would cause fogging. I'll have a word on Monday with Nova in the UK and post a reply.

  3. #3

    Join Date
    Nov 2002
    Location
    New Jersey
    Posts
    963
    2 quick tests come to mind. Process a couple of sheet of paper with no safelight. easy enough to move from slot to slot by feel; that's how I do color paper. This could eliminate the safelight as the culprit.

    try a different paper; determine if that's the issue, though it doesn't sound like it.

  4. #4
    bmac's Avatar
    Join Date
    Sep 2002
    Location
    San Jose, CA
    Posts
    2,156
    Images
    9
    Holy smokes, Les wins the prize! The temp was 72 in slot 1 & 2, and 84 in slot 3!. I am going to unplug the unit, let it cool all day and try again this evening.
    hi!

  5. #5
    bmac's Avatar
    Join Date
    Sep 2002
    Location
    San Jose, CA
    Posts
    2,156
    Images
    9
    sealed up every leak in my darkroom, shut off the safelight, unplugged the nova let it cool to 70F.

    Still having problems. The paper now has edge density on all four sides instead of a general fog.

    Thinking it can be one of two things. 1) The soup I am using isn't cut out for the Nova system. 2) I am not agitating the paper enough. I am currently doing a gentle agitation every 15 seconds of the 2 minute dev time.

    any ideas?
    hi!

  6. #6
    Les McLean's Avatar
    Join Date
    Oct 2002
    Location
    Northern England on the Scottish border
    Shooter
    Multi Format
    Posts
    1,610
    Brian,

    I think you are not giving enough agitation. My experience with the quad is that I had to give continuous agitation. I increased the temperature to 22c and reduced development accordingly, about 75 seconds, and agitated continuously in a circular/oval configuration and occasionaly lifted the print upwards out of the slot about 60% of the length of the paper. I increased the temperature to help produce a warmer print colour. I don't think the developer is a problem, I used many different types and never had the problem that you describe.

  7. #7

    Join Date
    Nov 2002
    Location
    New Jersey
    Posts
    963
    Brian,
    two things. I believe you should be gently agitating continously. you would be if developing the paper in a tray, right?
    Secondly, I tried Zonal Pro once and didn't like it much. It oxidized very quickly. I think it's about the worst choice for keeping overnight, even in a slot processor. Try another developer and agitate continously; I think your problems will go away.
    Tom

  8. #8
    Eric Rose's Avatar
    Join Date
    Nov 2002
    Location
    Calgary AB, Canada
    Shooter
    4x5 Format
    Posts
    4,276
    Images
    73
    Talking about fogging, I just found out my safelights aren't safe. They've been great for years, don't know what's changed. Also my cellphone went off when I had a print in the developer and even tho I tried to shield the print it got fogged. Live and learn.
    www.ericrose.com
    yourbaddog.com

    "civility is not a sign of weakness" JFK

    "The Dude abides" - the Dude

  9. #9
    bmac's Avatar
    Join Date
    Sep 2002
    Location
    San Jose, CA
    Posts
    2,156
    Images
    9
    [quote="Tom Duffy"]Brian,
    two things. I believe you should be gently agitating continously. you would be if developing the paper in a tray, right?/quote]

    Makes sense, I will see what happens tonight.

    Brian
    hi!

  10. #10
    bmac's Avatar
    Join Date
    Sep 2002
    Location
    San Jose, CA
    Posts
    2,156
    Images
    9
    Well, I dumped out my chems, started with fresh Neutol WA 1+9 and Hypam 1+4.

    Agitated lightly for the entire dev, stop, fix stages. Still having a slight edge mark on the corners of the border.

    I am going to swap easels tonight and see if it makes a difference.

    D'oh!
    hi!

Page 1 of 2 12 LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  ó   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin