Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 69,978   Posts: 1,523,690   Online: 1117
      
Page 7 of 7 FirstFirst 1234567
Results 61 to 68 of 68

Thread: JandC Pro 100

  1. #61

    Join Date
    Jul 2004
    Location
    fairfield county, Ct.
    Shooter
    Large Format
    Posts
    1,813
    Images
    24

    J+C100

    JDEF- I have found any number of difficulties with this film. I have almost gone through 100 sheets of 4x5 and keep having problems. Low price does not equal a bargain if it doesn't do what it's supposed to.
    Peter

  2. #62
    Silverpixels5's Avatar
    Join Date
    Mar 2003
    Location
    Houston, TX
    Shooter
    Multi Format
    Posts
    594
    Images
    15
    I have seen the same when working with this film (black spots). It seemed nobody else was having problems, so I thought it was either my paper, which was kind of old, or had something to do with my processing. The spots for me always occur around the edges of the film, and not in the center. I've only tried the 120.
    RL Foley

  3. #63

    Join Date
    Dec 2004
    Location
    Phoeinx Arizona
    Shooter
    Multi Format
    Posts
    1,343
    I have shot about 10 rolls and found both the black spots and light leaks at the top and bottom of the spool, a few roll had significant streaking. I do like the film characteristics but at this this point I will not reorder until the quality controls improves.

    Regards

    Paul

  4. #64
    eric's Avatar
    Join Date
    Sep 2002
    Location
    Southern California
    Shooter
    Multi Format
    Posts
    1,586
    Images
    55
    Quote Originally Posted by jdef
    Is anyone else seeing little specks missing in the emulsion, leaving little black specks on their prints? I have seen this problem in both 120
    YES! I just processed 4 rolls. I usually load my Holga with so perhaps I didn't notice. But this time, I used it in my Hasselblad and processed with PMK. I thought maybe I was using a non hardener fixer that did it but I did notice pinholes. Every roll had some time type of pinprick hole in them. I thought maybe it was h20 or not enough water bath before processing. I think I'll leave the JandC 100 in the Holga.

  5. #65

    Join Date
    Apr 2004
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    2,410
    Images
    4
    I have also had specks of missing emulsion on the sample 4x5 sheets of J&C Pro 100 I purchased recently.

    Quote Originally Posted by Silverpixels5
    I have seen the same when working with this film (black spots). It seemed nobody else was having problems, so I thought it was either my paper, which was kind of old, or had something to do with my processing. The spots for me always occur around the edges of the film, and not in the center. I've only tried the 120.

  6. #66

    Join Date
    May 2004
    Location
    Florida
    Shooter
    Pinhole
    Posts
    141
    Images
    7
    Quote Originally Posted by jdef
    I'm really disappointed in the emulsion coating problems, but I don't expect any improvements until the price goes way up. I guess we get what we pay for after all.

    Jay
    It depends on what you mean by "way up". I've seen Agfa APX100 selling for as low as $1.85 per roll of 120 on the web with the most common price around $2.09 per roll. That's still pretty cheap compared to many other films & no ones complaining sbout their quality. The Chinese will eventually get it right & still be cheaper than anyone else.

  7. #67
    titrisol's Avatar
    Join Date
    Aug 2004
    Location
    Rotterdam
    Shooter
    Multi Format
    Posts
    1,671
    Images
    8
    J&C Pro in Rodinal 1+50 + 4g/l ascorbate for 10 minutes at 20C, agitating 1/minute looks good.

    I thought the negatives were thin, but after putting them in the enalrger there is much more shadow detail htan I thought.
    I couldn't see grain in a 6X enlargement which bothered me a bit

    I was prpobably missing some Rodinal in the 1+100 experiment I made last month.
    Mama took my APX away.....

  8. #68
    titrisol's Avatar
    Join Date
    Aug 2004
    Location
    Rotterdam
    Shooter
    Multi Format
    Posts
    1,671
    Images
    8
    I meant ascorbate in the above.
    Mama took my APX away.....

Page 7 of 7 FirstFirst 1234567


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin