Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 73,061   Posts: 1,611,429   Online: 999
      
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11

    Join Date
    Oct 2010
    Shooter
    Medium Format
    Posts
    164
    Hello Brian;
    Looks to be a coating issue. Must have been a bad batch from foma. Have heard of issues with Arista Edu. I use D-76 with replenishment, plain water, and a hardening fixer. I also squeegee the excess water off the film, Steven.

  2. #12

    Join Date
    Feb 2011
    Shooter
    35mm
    Posts
    55
    Quote Originally Posted by Brian Legge View Post
    If I had more film from that batch I'd run some tests - developing without shooting, other cameras, but it looks like I shot everything I had down while on the trip.
    I just picked up a bunch of Fomapan 100 so I'd have something inexpensive to have fun shooting. I've got 3 lot numbers:

    016915-5, exp. 12/13
    016515-4, exp. 6/11
    016515-3, exp. 6/11

    If those lot numbers are what you were shooting I'll be happy to send you a couple of rolls if you'd like.

    John

  3. #13

    Join Date
    Nov 2009
    Location
    Ajman - U.A.E.
    Shooter
    Multi Format
    Posts
    958
    Strange issue, i really don't want to test films that members complaining about with issues, it can vary from one member to another according to many factors, i remember i did shoot one roll of Fomapan [not sure if 100 or 400] in 120 format and never see any of scratch or dry marks issues.

  4. #14
    brucemuir's Avatar
    Join Date
    Dec 2007
    Location
    Metro DC area, USA
    Shooter
    Multi Format
    Posts
    2,264
    Images
    4
    Quote Originally Posted by TareqPhoto View Post
    Strange issue, i really don't want to test films that members complaining about with issues, it can vary from one member to another according to many factors, i remember i did shoot one roll of Fomapan [not sure if 100 or 400] in 120 format and never see any of scratch or dry marks issues.
    For the 120 I believe they were suspecting the backing paper and I forget what type it was but maybe the 200 speed T200.

    The T200 was even discontinued and then rereleased after a fix of some sort.
    There are a few threads in the archives so you could deduce our own hypothesis.

Page 2 of 2 FirstFirst 12


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin