Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 71,945   Posts: 1,585,815   Online: 997
      
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11

    Join Date
    Oct 2006
    Shooter
    4x5 Format
    Posts
    244
    Images
    4
    Processed more negs with the same issue. It is definitely not dust. I dilute my stop bath to it's normal strength so I doubt that it is that either, but it could be. They are all processed in a Jobo 3010 with constant agitation with a 5 minute pre-soak. These are spots of less density not zero density. There are no marks on the surface where something would have abraded the surface. They happen in the skies of my negs for the most part, but not to every single negative. Perfectly even skies, but just these little spots of LESS density. Any more ideas yet anyone? Thanks in advance.

  2. #12
    Rick A's Avatar
    Join Date
    Mar 2009
    Location
    north central Pa
    Shooter
    Multi Format
    Posts
    6,252
    Images
    34
    Almost looks like a kink mark from loading or unloading the film holder pre-shot, or loading the developing equiptment.
    Rick A
    Argentum aevum

  3. #13

    Join Date
    Oct 2006
    Shooter
    4x5 Format
    Posts
    244
    Images
    4
    Definitely not kinks or dents, but thanks for the suggestion regardless. Its got to be chemical.

  4. #14

    Join Date
    Nov 2009
    Location
    Capital of Oregon Territory
    Shooter
    Multi Format
    Posts
    783
    How fresh is your fixer? The reason I ask is that a while back I had an issue with what looked like pinholes with uneven edges on occasional frames of 120 film. I believe I traced it down to fixer. I used to mix 2L batch of
    1:4 fixer and use that over several weeks/months as one-shot. When the fixer got older the spots started to appear on film. Running the fixer through a fine filter and eventually switching to always fresh-mixing it seems to cure the problem.

  5. #15

    Join Date
    Feb 2005
    Location
    Richmond, VA
    Shooter
    Multi Format
    Posts
    1,066
    I'm going with the idea that something is interrupting exposure rather than development. View camera bellows have been know to harbor dust, lint, etc, especially in the folds, which can block light while airborne near the film, but not on it.
    How often do you remove the bellows, clean, or vacuum out the bellows, etc? Also, I've had this happen on dryer, windier days. I used to carry my camera flat in a case, then assemble when arriving at the shooting place. Once I changed the case to allow the camera to be assembled all the time, just opened to change the lens, or film holder, the dust frequency diminished.
    You may not be doing all this, but it's just a thought. Also, if possible, after inserting film, cocking the lens, I wait a half a minute or so, if I can, to let the inside air settle before pulling the dark slide. I don't know if any of this will help, but if this is a recent problem, depending on your location, it could be dryer and breezier than it was a few months ago.

Page 2 of 2 FirstFirst 12


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin