Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 71,049   Posts: 1,561,085   Online: 771
      
Page 1 of 3 123 LastLast
Results 1 to 10 of 28
  1. #1
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,567
    Blog Entries
    7
    Images
    15

    Update on APUG server performance issues..

    Hi All,

    Some strange issues with the server lately. We seem to run like lightning for months or days, then have periods of extreme slowness. I've been working with the host and some comprehensive monitoring has been installed on the server. With the monitoring in place we now have to sit back and wait for the slowness to occur. Once this happens we should be able to see exactly what is causing it. I just wanted to keep you in the loop and updated. I know it's hugely frustrating to come to the site and all of a sudden it takes a minute for a page to load.

    It would be helpful if you notice the slow response times to email me as soon as possible at apug.org@gmail.com -that will give us a time stamp to examine the reports.

    Other options will be moving the database to a dedicated database server. However after discussing with the host they feel it is best to see what is happening with the slow downs first. It could be something minor and easily fixed.

    Thanks,
    Sean

  2. #2
    zsas's Avatar
    Join Date
    May 2011
    Location
    Chicago, IL
    Shooter
    35mm RF
    Posts
    1,962
    Images
    74
    Thanks for the update, will let you know the next spell, which hopefully never appears again, maybe you scattered the data gnomes, posts like these that put the gnomes on alert to our plan to monitor their behavior sometimes has a sentinel effect
    Andy

  3. #3
    dehk's Avatar
    Join Date
    Aug 2010
    Location
    W Michigan
    Shooter
    Multi Format
    Posts
    887
    Will do on the email!

    Keep up the good work!
    - Derek
    [ Insert meaningless camera listing here ]

  4. #4
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,567
    Blog Entries
    7
    Images
    15
    The new monitoring is starting to pay off. It's identified several issues already. A few software updates and cpu usage is down 50%. Average response time of 577ms is continuing to drop, currently at 350ms. Will keep at it.

  5. #5
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,567
    Blog Entries
    7
    Images
    15
    *update: Another big round of tweaks and things are really flying now. From what I can see everything is ok but post here if you notice anything odd. About the only issue I see is pagination on the Portfolios page needs adjusting. I'll get to that soon.

    Thanks,
    Sean

    *update: 2 more glitches. 1) an issue with social groups home page buttons overlapping. 2) stats not loading on the home page.

    Will have to fix these in the morning

  6. #6
    pstake's Avatar
    Join Date
    May 2005
    Shooter
    Multi Format
    Posts
    715
    Images
    66
    Recent Activity is not loading on the home page, for me. Maybe that's what you meant by "stats not loading on the home page?"

    Just letting you know.

  7. #7
    Marco B's Avatar
    Join Date
    Jan 2005
    Location
    The Netherlands
    Shooter
    Multi Format
    Posts
    2,983
    Images
    169
    Quote Originally Posted by pstake View Post
    Recent Activity is not loading on the home page, for me. Maybe that's what you meant by "stats not loading on the home page?"

    Just letting you know.
    Same here, the list of Recent Activity on APUG's home page is not showing / loading at all. Frame for Recent Activity shows, but stays empty, no threads are listed. The word "loading" stays visible.
    My website

    "The nineteenth century began by believing that what was reasonable was true, and it wound up by believing that what it saw a photograph of, was true." - William M. Ivins Jr.

    "I don't know, maybe we should disinvent color, and we could just shoot Black & White." - David Burnett in 1978

    "Analog is chemistry + physics, digital is physics + math, which ones did you like most?"

  8. #8
    brucemuir's Avatar
    Join Date
    Dec 2007
    Location
    Metro DC area, USA
    Shooter
    Multi Format
    Posts
    2,264
    Images
    4
    Quote Originally Posted by Marco B View Post
    Same here, the list of Recent Activity on APUG's home page is not showing / loading at all. Frame for Recent Activity shows, but stays empty, no threads are listed. The word "loading" stays visible.
    Same here
    Safari 5.1.5
    OSX 10.7.3

  9. #9
    mjs
    mjs is offline

    Join Date
    Mar 2005
    Location
    Elkhart, Indiana (USA)
    Shooter
    Multi Format
    Posts
    1,106
    Images
    2
    Could not log in from home page using IE 8 or Opera 11.62. Can log in from subsequent "you have to create an account to use this site" page. Odd behavior on home page: previously when I clicked on User Name the text box cleared and the cursor went to the left edge. Now the text in the box ("User Name") does not clear and cursor goes to where the mouse pointer was. Additionally, if you use the Back button on your browser to return to the home page after an unsuccessful login, your user name is in the user name box and the password box appears empty but if you highlight it with your mouse, your password appears in the password box in plain text.

    Mike
    Life should not be a journey to the grave with the intention of arriving safely in a pretty and well preserved body, but rather to skid in broadside in a cloud of smoke, thoroughly used up, totally worn out, and loudly proclaiming– “Wow! What a Ride!”

    — Hunter S. Thompson

  10. #10
    darkosaric's Avatar
    Join Date
    Apr 2008
    Location
    Hamburg, Germany
    Shooter
    Multi Format
    Posts
    1,880
    Quote Originally Posted by brucemuir View Post
    Same here
    Safari 5.1.5
    OSX 10.7.3
    same also for me: ubuntu, firefox.

Page 1 of 3 123 LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin