Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,687   Posts: 1,548,619   Online: 1271
      
Page 1 of 8 1234567 ... LastLast
Results 1 to 10 of 73
  1. #1
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,564
    Blog Entries
    7
    Images
    15

    Is anyone experiencing site performance issues as of right now?

    Hi All,

    I just need a few to chime in. As of right now how is APUG running for you? normal, slow, a mix of fast then slow? Thanks!

    Sean

  2. #2
    ambaker's Avatar
    Join Date
    May 2011
    Location
    Missouri, US
    Shooter
    Multi Format
    Posts
    543
    Working OK here in Missouri.

  3. #3
    markbarendt's Avatar
    Join Date
    May 2008
    Location
    Ignacio, CO, USA
    Shooter
    Multi Format
    Posts
    5,750
    Blog Entries
    3
    Images
    19
    Yes, been really hit and miss for a while.
    Mark Barendt, Ignacio, CO

    "We do not see things the way they are. We see things the way we are." Anaïs Nin

  4. #4
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,564
    Blog Entries
    7
    Images
    15
    Yeah, it's very spotty at the moment. Still working with the host.

  5. #5
    zsas's Avatar
    Join Date
    May 2011
    Location
    Chicago, IL
    Shooter
    35mm RF
    Posts
    1,962
    Images
    74
    A OK in Chicago
    Andy

  6. #6
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,564
    Blog Entries
    7
    Images
    15
    ok, might be alright as of now. Keeping an eye on it.. pretty frustrating issues.

  7. #7
    brucemuir's Avatar
    Join Date
    Dec 2007
    Location
    Metro DC area, USA
    Shooter
    Multi Format
    Posts
    2,264
    Images
    4
    Thanks for the attentiveness sean.
    I JUST got that log in drop down and a authorization warning after that.
    Things in the last hour or so have been bumpy but working.

  8. #8
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,564
    Blog Entries
    7
    Images
    15
    Seems ok at the moment after I shut things down and ran some repairs. I'll just run these routines every 24hrs to see if that keeps us from hitting the slowdowns.

  9. #9
    zsas's Avatar
    Join Date
    May 2011
    Location
    Chicago, IL
    Shooter
    35mm RF
    Posts
    1,962
    Images
    74
    Hey Sean, just sent you an email re this, but some massive slow loads (30+ seconds) 20 mintues ago....
    Andy

  10. #10
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,564
    Blog Entries
    7
    Images
    15
    ok how about now guys?

Page 1 of 8 1234567 ... LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin