Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,205   Posts: 1,531,746   Online: 888
      
Page 2 of 8 FirstFirst 12345678 LastLast
Results 11 to 20 of 80
  1. #11
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,553
    Blog Entries
    7
    Images
    15
    Quote Originally Posted by sandermarijn View Post
    This is probably not directly related to the migration, but I was looking for the member list the other day and couldn't locate it (Google can find individual members though). Should I look harder? I thought it was just a tab under 'forum'. Sorry if I'm just being dozy here .

    Sander
    It's disabled at the moment. Apparently with so many members it can cause huge issues for large boards. It might come back, I am just waiting until the vBulletin consultant we've hired gives his input. It's often a common phrase among large forum owners "memberlist strikes again!" for those having major issues.

  2. #12

    Join Date
    Mar 2009
    Location
    Vancouver, WA USA
    Shooter
    35mm
    Posts
    302
    "Add to Favorites" not visible in gallery images.

    I tried logging out and logging back in, and it didn't make any difference.

    --Greg

  3. #13
    Jerevan's Avatar
    Join Date
    Nov 2004
    Location
    Sweden
    Shooter
    35mm
    Posts
    1,859
    Images
    9
    Recent forum posts/classifieds does not update for me on the first page (they are blank). Are they disabled for a while?

    I see the load is low but the speed - it's blazing. At times it is like pulling up a document on your local computer.
    “Do your work, then step back. The only path to serenity.” - Lao Tzu

  4. #14
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,553
    Blog Entries
    7
    Images
    15
    Quote Originally Posted by gmikol View Post
    "Add to Favorites" not visible in gallery images.

    I tried logging out and logging back in, and it didn't make any difference.

    --Greg
    on the todo the list now. thanks

  5. #15
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,553
    Blog Entries
    7
    Images
    15
    Quote Originally Posted by Jerevan View Post
    Recent forum posts/classifieds does not update for me on the first page (they are blank). Are they disabled for a while?

    I see the load is low but the speed - it's blazing. At times it is like pulling up a document on your local computer.
    Possibly some dns weirdness, will give it a little time and check again.

  6. #16

    Join Date
    Nov 2004
    Location
    Bilthoven, The Netherlands
    Shooter
    4x5 Format
    Posts
    1,858

    Home pag

    I Ican reach the home page via google, but not via a forum, e.g. The Dutch forum.

    Jed

  7. #17
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,553
    Blog Entries
    7
    Images
    15
    It could be some DNS still updating. Maybe give it half a day or so to stop glitching.

  8. #18

    Join Date
    Jan 2004
    Location
    Northern Virginia
    Shooter
    Medium Format
    Posts
    8
    It seems that the link to add photos to "My Favorites" has disappeared. Will this be restored?

  9. #19
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,553
    Blog Entries
    7
    Images
    15
    Quote Originally Posted by patton63 View Post
    It seems that the link to add photos to "My Favorites" has disappeared. Will this be restored?
    Yes, will be looking into that soon

  10. #20
    Leigh B's Avatar
    Join Date
    Jan 2011
    Location
    Maryland, USA
    Shooter
    Multi Format
    Posts
    1,035
    Images
    1
    Congrats. Seems to be running fine. No issues noted here (Firefox on Mac OS X).

    - Leigh
    “Wise men talk because they have something to say; fools, because they have to say something.” - Plato

Page 2 of 8 FirstFirst 12345678 LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin