Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 71,047   Posts: 1,561,006   Online: 1042
      
Page 6 of 9 FirstFirst 123456789 LastLast
Results 51 to 60 of 83
  1. #51
    stormpetrel's Avatar
    Join Date
    Apr 2010
    Location
    Wellington, New Zealand
    Shooter
    Multi Format
    Posts
    88

    Bug when creating a new thread in a group

    I have tried few times to create a new thread called "A new led light source for my Omega D5 condenser enlarger" in this group http://www.apug.org/forums/groups/sm...diy-group.html however every time I click on this new thread I'm redirected to the "Better Micro Brews" discussion.

    Cheers, Dom
    Last edited by stormpetrel; 03-20-2013 at 05:13 PM. Click to view previous post history.

  2. #52
    Klainmeister's Avatar
    Join Date
    Jun 2010
    Location
    Santa Fe, NM
    Shooter
    4x5 Format
    Posts
    1,493
    Images
    30
    Doesn't sound like a problem to me!
    K.S. Klain

  3. #53
    stormpetrel's Avatar
    Join Date
    Apr 2010
    Location
    Wellington, New Zealand
    Shooter
    Multi Format
    Posts
    88
    It is very refreshing indeed!

  4. #54
    stormpetrel's Avatar
    Join Date
    Apr 2010
    Location
    Wellington, New Zealand
    Shooter
    Multi Format
    Posts
    88
    The problem happens when creating the thread with a long title. Short title seems to work fine.

    e.g.: http://www.apug.org/forums/groups/sm...ht-source.html

    Dom

  5. #55
    stormpetrel's Avatar
    Join Date
    Apr 2010
    Location
    Wellington, New Zealand
    Shooter
    Multi Format
    Posts
    88
    I removed the bugging thread to avoid creating confusion in the group.

    Dom
    Last edited by stormpetrel; 03-21-2013 at 04:28 AM. Click to view previous post history.

  6. #56

    Join Date
    Jan 2005
    Location
    Minneapolis, MN US
    Shooter
    Multi Format
    Posts
    2,314
    Images
    4

    "xxxx New Posts" not resetting.

    When I visit the site, I generally click on the "xxxx new posts" link at the top right of the page. It's been my impression that after I scan through all the pages of new posts, it resets. But it seems that recently it doesn't seem to reset. I can force it by clicking "mark forums read".
    "Far more critical than what we know or do not know is what we do not want to know." - Eric Hoffer

  7. #57
    AgX
    AgX is online now

    Join Date
    Apr 2007
    Location
    Germany
    Shooter
    Multi Format
    Posts
    8,798
    I just checked it: in 1 out of 3 cases clicking the "New Posts" button will bring a listing which still contains the thread just read before. Without a new post being done.

  8. #58
    winger's Avatar
    Join Date
    Jan 2005
    Location
    Page County, IA
    Shooter
    Multi Format
    Posts
    2,440
    Images
    47
    Quote Originally Posted by AgX View Post
    I just checked it: in 1 out of 3 cases clicking the "New Posts" button will bring a listing which still contains the thread just read before. Without a new post being done.
    There's usually a time frame the admins can set for things like that to reset. You might just be checking before it hits that reset time.

  9. #59
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,567
    Blog Entries
    7
    Images
    15
    As Bethe stated, it will be linked to the cookie timeout of APUG. If you view "new posts" with high frequency you might want to use 'Mark Forums Read' more frequently (from the main APUG menu).

  10. #60

    Join Date
    Jun 2007
    Shooter
    35mm
    Posts
    987
    It seems that the 'breadcrumb' links of forums and sub-forums, upper left of the screen, have stopped being clickable within the last 24hrs. I have restarted the browser and so on, with no change in the behaviour.



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin