Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,202   Posts: 1,531,575   Online: 1123
      
Page 8 of 8 FirstFirst ... 2345678
Results 71 to 80 of 80
  1. #71
    dasBlute's Avatar
    Join Date
    Apr 2008
    Location
    San Jose, CA
    Shooter
    Multi Format
    Posts
    159
    Images
    21
    tried to "find latest posts by:" myself and got:

    connection to localhost:9312 failed (errno=111, msg=Connection refused)

  2. #72
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,553
    Blog Entries
    7
    Images
    15
    Server should be fully recovered now. Any issues let me know. Thanks!

  3. #73
    Dr Croubie's Avatar
    Join Date
    Mar 2013
    Location
    rAdelaide
    Shooter
    Multi Format
    Posts
    1,142
    Images
    2
    Yeah, I had a weird blip yesterday or a few days ago, something about a database query cockup.
    5 mins later and it was all back to normal
    An awful lot of electrons were terribly inconvenienced in the making of this post.

  4. #74
    ozphoto's Avatar
    Join Date
    Apr 2006
    Location
    Bangkok, Thailand
    Shooter
    Multi Format
    Posts
    1,113
    Images
    1
    All good now Sean. Thanks.

  5. #75
    fotch's Avatar
    Join Date
    Mar 2005
    Location
    SE WI- USA
    Shooter
    Multi Format
    Posts
    4,087
    Its been weird for the last week or so, seemed to work better at times with Internet Explorer but not w Firefox. I thought it was my computer. Hope this fixes it. TY
    Items for sale or trade at www.Camera35.com

  6. #76
    AgX
    AgX is offline

    Join Date
    Apr 2007
    Location
    Germany
    Shooter
    Multi Format
    Posts
    8,486
    Quote Originally Posted by fotch View Post
    Its been weird for the last week or so, seemed to work better at times with Internet Explorer but not w Firefox.
    I had no new problem at all last week with IE.

  7. #77
    Photo Engineer's Avatar
    Join Date
    Apr 2005
    Location
    Rochester, NY
    Shooter
    Multi Format
    Posts
    22,972
    Images
    65
    Firefox has crashed my computer totally with APUG hanging. I've even gotten the BSOD once for the first time in nearly 5 years. If I restart Firefox, it works for a bit and then slows down. APUG was not responsive for an hour or so last week.

    When I use a ping, APUG is either not responding, slow or normal but in Firefox it is slow.

    With every HIBERNATE, APUG slows down to a crawl.

    Today it seems normal again.

    PE

  8. #78

    Join Date
    Dec 2007
    Location
    Seattle, Washington area
    Shooter
    Large Format
    Posts
    439
    Quote Originally Posted by Dr Croubie View Post
    Yeah, I had a weird blip yesterday or a few days ago, something about a database query cockup.
    Sounds like some Viagra leaked into the system??

  9. #79
    Photo Engineer's Avatar
    Join Date
    Apr 2005
    Location
    Rochester, NY
    Shooter
    Multi Format
    Posts
    22,972
    Images
    65
    Or Ossie slang?

  10. #80

    Join Date
    Jan 2014
    Shooter
    35mm
    Posts
    9
    Attachments don't appear click able in the mobile view?

Page 8 of 8 FirstFirst ... 2345678


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin