Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 68,717   Posts: 1,483,110   Online: 1077
      
Page 9 of 13 FirstFirst ... 345678910111213 LastLast
Results 81 to 90 of 128
  1. #81
    RJS
    RJS is offline

    Join Date
    Jan 2005
    Location
    Southern Cal
    Shooter
    Multi Format
    Posts
    246

    Signing in?

    Suddenly I have to sign in with password. Is thissomethingnew?

  2. #82
    David A. Goldfarb's Avatar
    Join Date
    Sep 2002
    Location
    Honolulu, Hawai'i
    Shooter
    Large Format
    Posts
    17,080
    Images
    20
    Maybe you cleared your APUG cookie, intentionally or accidentally.
    flickr--http://www.flickr.com/photos/davidagoldfarb/
    Photography (not as up to date as the flickr site)--http://www.davidagoldfarb.com/photo
    Academic (Slavic and Comparative Literature)--http://www.davidagoldfarb.com

  3. #83
    Photo Engineer's Avatar
    Join Date
    Apr 2005
    Location
    Rochester, NY
    Shooter
    Multi Format
    Posts
    22,714
    Images
    65
    David, this began happening to me about the 20th of April and my auto sign in has never worked since. Sometimes I have to log in to each page, sometimes I am logged out for no apparent reason, and sometimes I appear to be logged in but am not according to APUG.

    I have cleared cookies and reset preferences to no avail. I move along from day to day not knowing what will happen when I get to APUG.

    This happens at no other site. I automatically log in at the LF site, PN and others with absolutely no hesitation.

    PE

  4. #84

    Join Date
    Jun 2005
    Location
    Gitchee Gummi
    Shooter
    Multi Format
    Posts
    76
    When I "login" I get the message "logged in", can add to existing threads but can't start a new thread. I can't login to Pnet after removing all their ad stuff and misc gremlins. RFF is OK. Thank you Microsoft. Regards.

  5. #85
    Dave Wooten's Avatar
    Join Date
    Nov 2004
    Location
    Vegas/mysterious mohave co. az, Big Pine Key Fla.
    Shooter
    ULarge Format
    Posts
    2,705
    Images
    20
    Yes
    Last night (June 09 here in Nevada) I could not get on at all - I often now get "server not available" drop down message.....same thing early this morning...(6 a m June 10)...if this persists, it could necessitate me moving to another part of the world not inflicted with this malady.

  6. #86
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,518
    Blog Entries
    7
    Images
    15
    unfortunately these kinds of things can be almost impossible to troubleshoot. For example 1,230 members used apug yesterday and there have been no reported issues for days. The server cpu is only running at 0.40% now so the server has plenty of resource. As far as I can tell Ron and Dave may have some viruses or spyware that is screwing with their internet connectivity in some way. I have seen people have issues with Norton's Internet Security Suite and other 3rd party security applications. Cookies must be allowed for apug to work. Try disabling your internet security then using apug just to see if it then works. If that works you'll know something is going on with a 3rd party application or your security settings. Other options are just reinstalling windows for a fresh start to purge out any spyware, adware, malware, viruses that have accumulated. If anyone else has some ideas feel free to chime in.

    Sean

  7. #87
    Curt's Avatar
    Join Date
    Sep 2005
    Location
    Pacific Northwest
    Shooter
    Multi Format
    Posts
    4,510
    Images
    15
    No new post available today at 1500 Pacific time.

  8. #88
    Dave Wooten's Avatar
    Join Date
    Nov 2004
    Location
    Vegas/mysterious mohave co. az, Big Pine Key Fla.
    Shooter
    ULarge Format
    Posts
    2,705
    Images
    20
    it is working fine now....it just randomly seems to get an attitude...

  9. #89
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,518
    Blog Entries
    7
    Images
    15
    Quote Originally Posted by Curt
    No new post available today at 1500 Pacific time.
    I did notice an issue today with no new posts. I'm looking forward to the upgrade which manages new posts by keeping track of posts that are new and posts you have not actually read yet. You get a split page with new posts that day at the top, and below that another section of older new postings which you have not read yet. You can decide to keep them for later reading or mark them as read..

  10. #90
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,518
    Blog Entries
    7
    Images
    15
    Quote Originally Posted by Dave Wooten
    it is working fine now....it just randomly seems to get an attitude...
    Hi Dave, do you use any instant messengers? It would be great if you could instant message me when it plays up, then I can what is going on. I'm on quite a lot so eventually we should be able to cross paths right when it happens. Thanks



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin