Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 71,864   Posts: 1,583,195   Online: 796
      
Page 6 of 7 FirstFirst 1234567 LastLast
Results 51 to 60 of 69
  1. #51
    tom_micklin's Avatar
    Join Date
    Jun 2004
    Location
    Seattle, WA
    Shooter
    Multi Format
    Posts
    165
    Images
    23
    Quote Originally Posted by MattKing
    For me, the Newest Gallery Photo thumbnail is still missing.

    I normally use Firefox (version 1.05.06) but I checked and found the same in I.E. 6.

    I tried logging out to clear cookies, but it didn't make any difference.

    Matt
    I've got the same situation on all four of my computers. Two PCs and a Mac at work. PC at home (not on my work network).
    Firefox, IE, Safari - doesn't matter.

  2. #52
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,593
    Blog Entries
    7
    Images
    15
    have you tried clearing your browser cache and restarting the browser? The code behind the thumbnail which was broken may still be cached in your browsers. Thanks

  3. #53
    MattKing's Avatar
    Join Date
    Apr 2005
    Location
    Delta, British Columbia, Canada
    Shooter
    Multi Format
    Posts
    12,932
    Images
    60
    Quote Originally Posted by Sean
    have you tried clearing your browser cache and restarting the browser? The code behind the thumbnail which was broken may still be cached in your browsers. Thanks
    Tried, but no success.

    Actually, come to think of it, I kind of like not having it visable at work. Maybe it knows that I'd like to have the choice to turn it off and on, and it's just trying to accomodate me .

    I'd say don't worry about it for me, but you are probably generally concerned about it.

    Matt

  4. #54
    roteague's Avatar
    Join Date
    Jul 2004
    Location
    Kaneohe, Hawaii
    Shooter
    4x5 Format
    Posts
    6,672
    Images
    18
    Quote Originally Posted by Sean
    have you tried clearing your browser cache and restarting the browser? The code behind the thumbnail which was broken may still be cached in your browsers. Thanks
    I suspect an anti-virus program or firewall of some sort.

    The code that determines what the last image is would most likely be server side code - which means he will only see the output from the code and not the actual code itself. Clearing the cache would have no affect on that - it would only affect if the entire page is cached (in which case he wouldn't be seeing the new posts).
    Robert M. Teague
    www.visionlandscapes.com
    www.apug.org/forums/portfolios.php?u=2235

    "A man who works with his hands is a laborer; a man who works with his hands and his brain is a craftsman; a man who works with his hands and his brain and his heart is an artist" -- Louis Nizer

  5. #55
    MattKing's Avatar
    Join Date
    Apr 2005
    Location
    Delta, British Columbia, Canada
    Shooter
    Multi Format
    Posts
    12,932
    Images
    60
    Quote Originally Posted by roteague
    I suspect an anti-virus program or firewall of some sort.

    The code that determines what the last image is would most likely be server side code - which means he will only see the output from the code and not the actual code itself. Clearing the cache would have no affect on that - it would only affect if the entire page is cached (in which case he wouldn't be seeing the new posts).
    Robert:

    You would certainly know better than I, but it is a new problem that only arose after the server migration. Both before and after the migration, I had very common Firewall and virus protection software fully installed and automatically kept up to date. I think that the same thing happens at home too.

    At the office - Windows XP Pro. At home, Windows XP home. Both set to update automatically.

    Oh and I use the same virus protection at home too.

    Matt

  6. #56
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,593
    Blog Entries
    7
    Images
    15
    do you have any add blocking software or plugins? I'll try to have the code re-worked for the new version of the site and see if that helps things..

  7. #57
    roteague's Avatar
    Join Date
    Jul 2004
    Location
    Kaneohe, Hawaii
    Shooter
    4x5 Format
    Posts
    6,672
    Images
    18
    Quote Originally Posted by MattKing
    Robert:

    You would certainly know better than I, but it is a new problem that only arose after the server migration. Both before and after the migration, I had very common Firewall and virus protection software fully installed and automatically kept up to date. I think that the same thing happens at home too.

    At the office - Windows XP Pro. At home, Windows XP home. Both set to update automatically.

    Oh and I use the same virus protection at home too.

    Matt
    Matt, it would be interesting to see if you have the same problem at home. But, I would still suspect something at your office. For example, where I work we have a server that does content filtering - I occasionally find some images that won't show, based simply upon the file name of the image.

    The only way that I see that the issue would be your browser was if the server was emitting invalid HTML or CSS that your browser doesn't understand (and IE is extremely forgiving in this respect). Looking at the source of the current page, I see nothing wrong or out of the ordinary. In addition, no one else seems to be reporting this issue.

    The only other possiblity is that the base libraries are different between the two servers - different versions of PHP, or different versions of the vBulletin code. Again, no one else seems to be reporting this, so I find this unlikely.
    Robert M. Teague
    www.visionlandscapes.com
    www.apug.org/forums/portfolios.php?u=2235

    "A man who works with his hands is a laborer; a man who works with his hands and his brain is a craftsman; a man who works with his hands and his brain and his heart is an artist" -- Louis Nizer

  8. #58
    Bob F.'s Avatar
    Join Date
    Oct 2004
    Location
    London
    Shooter
    Multi Format
    Posts
    3,984
    Images
    19
    I'm running much the same here: XP Pro SP2 plus all the latest patches and Firefox 1.5.0.6 and everything works fine and thumbnails are where they should be...

    Aren't computers wunnerful!?

    Cheers, Bob.

  9. #59
    tom_micklin's Avatar
    Join Date
    Jun 2004
    Location
    Seattle, WA
    Shooter
    Multi Format
    Posts
    165
    Images
    23
    Quote Originally Posted by roteague
    Again, no one else seems to be reporting this.
    Actually, my post above wasn't clear. I'm having the same problem on all my computers - at home and at work. No Thumbnail.
    But, I'm guessing the system update this weekend should take care of it.
    Tom

  10. #60
    roteague's Avatar
    Join Date
    Jul 2004
    Location
    Kaneohe, Hawaii
    Shooter
    4x5 Format
    Posts
    6,672
    Images
    18
    Quote Originally Posted by tom_micklin
    Actually, my post above wasn't clear. I'm having the same problem on all my computers - at home and at work. No Thumbnail.
    But, I'm guessing the system update this weekend should take care of it.
    Tom
    Sorry Tom, I missed your post.

    If can do a view source, can you see a line that looks like: "http://www.apug.org/gallery/showphoto.php?photo=17586">? The image tag should be right after that.
    Robert M. Teague
    www.visionlandscapes.com
    www.apug.org/forums/portfolios.php?u=2235

    "A man who works with his hands is a laborer; a man who works with his hands and his brain is a craftsman; a man who works with his hands and his brain and his heart is an artist" -- Louis Nizer

Page 6 of 7 FirstFirst 1234567 LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin