Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,548   Posts: 1,544,538   Online: 996
      
Page 7 of 7 FirstFirst 1234567
Results 61 to 69 of 69
  1. #61
    MattKing's Avatar
    Join Date
    Apr 2005
    Location
    Delta, British Columbia, Canada
    Shooter
    Multi Format
    Posts
    12,389
    Images
    60

    Eureka!

    I just changed the page "style" - moved the sidebar from the right, to the left, and the thumbnail appeared like magic.

    Matt

  2. #62
    roteague's Avatar
    Join Date
    Jul 2004
    Location
    Kaneohe, Hawaii
    Shooter
    4x5 Format
    Posts
    6,672
    Images
    18
    Quote Originally Posted by MattKing
    I just changed the page "style" - moved the sidebar from the right, to the left, and the thumbnail appeared like magic.

    Matt
    Looks like that is it. I changed mine to the right, and it is gone. Looking at the code, I see that both the image and div tags are missing. This means there is a bug in the server side PHP.
    Robert M. Teague
    www.visionlandscapes.com
    www.apug.org/forums/portfolios.php?u=2235

    "A man who works with his hands is a laborer; a man who works with his hands and his brain is a craftsman; a man who works with his hands and his brain and his heart is an artist" -- Louis Nizer

  3. #63
    tom_micklin's Avatar
    Join Date
    Jun 2004
    Location
    Seattle, WA
    Shooter
    Multi Format
    Posts
    165
    Images
    23
    Quote Originally Posted by MattKing
    I just changed the page "style" - moved the sidebar from the right, to the left, and the thumbnail appeared like magic.

    Matt
    I just did the same thing Matt and it worked for me too.
    Thanks

  4. #64
    roteague's Avatar
    Join Date
    Jul 2004
    Location
    Kaneohe, Hawaii
    Shooter
    4x5 Format
    Posts
    6,672
    Images
    18
    Sean, it is probably the same problem you were struggling with earlier. FWIW, I would suggest not spending any time on it, simply accept it as a bug, and work on the upgrade. No sense in beating a dead horse (even though we do that on APUG a lot )
    Robert M. Teague
    www.visionlandscapes.com
    www.apug.org/forums/portfolios.php?u=2235

    "A man who works with his hands is a laborer; a man who works with his hands and his brain is a craftsman; a man who works with his hands and his brain and his heart is an artist" -- Louis Nizer

  5. #65
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,560
    Blog Entries
    7
    Images
    15
    Ah, I know what i did, i did not update the code in the right sidebar. That is easy so will do it now. The nice thing about the new version of apug is that there is only 1 style and the sidebar is user selectable in the users control panel. This means i don't have to worry about multiple styles and keeping them in sync..

  6. #66
    MattKing's Avatar
    Join Date
    Apr 2005
    Location
    Delta, British Columbia, Canada
    Shooter
    Multi Format
    Posts
    12,389
    Images
    60
    Quote Originally Posted by roteague
    Sean, it is probably the same problem you were struggling with earlier. FWIW, I would suggest not spending any time on it, simply accept it as a bug, and work on the upgrade. No sense in beating a dead horse (even though we do that on APUG a lot )
    I'd agree, and in the short term, I can now switch the thumbnail off or on, depending on my mood!

    Matt

  7. #67
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,560
    Blog Entries
    7
    Images
    15
    It's fixed now. Also on the new version sidebar you can turn the thumb on and off by clicking in the side bar

  8. #68

    Join Date
    Sep 2004
    Shooter
    Plastic Cameras
    Posts
    994

    SELECT id,user,userid,cat,title,bigimage,views FROM galleryphotos WHERE bigimage!=''

    anybody else seeing this in the keyword field on the advanced search page?

  9. #69
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,560
    Blog Entries
    7
    Images
    15
    yes there is a glitch there but we're upgrading the entire system tonight so that will be resolved then

Page 7 of 7 FirstFirst 1234567


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin