Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 69,988   Posts: 1,524,065   Online: 996
      
Page 4 of 4 FirstFirst 1234
Results 31 to 32 of 32
  1. #31
    Christopher Walrath's Avatar
    Join Date
    Dec 2005
    Location
    Milton, DE, USA
    Shooter
    4x5 Format
    Posts
    6,980
    Blog Entries
    29
    Images
    19
    No error messages. But on the blog page. I can navigate and do using most anyhyperlinked text or button but the darkened control bar that includes 'Add New Entry' and 'My Blog Profile' is inactive. The deskbar at the bottom shows the hyperlink when you hover your cursor over it, but click, nothin'.
    Thank you.
    CWalrath
    APUG BLIND PRINT EXCHANGE
    DE Darkroom

    "Wubba, wubba, wubba. Bing, bang, bong. Yuck, yuck, yuck and a fiddle-dee-dee." - The Yeti

  2. #32
    billschwab's Avatar
    Join Date
    Jun 2003
    Location
    Meeshagin
    Shooter
    Multi Format
    Posts
    3,747
    Images
    52
    Quote Originally Posted by Sean View Post
    Are you clicking new posts or "Today's Posts"? You will get the message when doing a standard search but you should not get it when searching today's posts. Do you get the same error in IE or firefox? Thanks
    I am on IE Sean. For instance, I click on your name next to the post above and when I click on "find other posts by Sean", I still get the same error message. Strange thing is if I hit the back button and go back a page, then hit the forward page and come back and click on your name, it works! Must be something with IE. Sorry Sean.

Page 4 of 4 FirstFirst 1234


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin