Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,550   Posts: 1,544,877   Online: 937
      
Page 2 of 5 FirstFirst 12345 LastLast
Results 11 to 20 of 41
  1. #11
    Mark Fisher's Avatar
    Join Date
    Dec 2003
    Location
    Chicago
    Shooter
    Medium Format
    Posts
    1,627
    Images
    151
    ....and I just noticed that someone just uploaded an image. I tried again and it wouldn't go. Weird.

  2. #12

    Join Date
    May 2007
    Location
    Grand Junction, Colorado
    Shooter
    4x5 Format
    Posts
    600
    Images
    57
    Hi Sean, I just tried to put up an ad on the classified and went through the steps and hit submit and would get the following message

    Database error! Please report to System Administrator.

    I'm using safari on an Imac if that makes any difference.
    regards
    Erik

  3. #13

    Join Date
    Jun 2003
    Location
    local
    Shooter
    Multi Format
    Posts
    16,320
    Blog Entries
    5
    Images
    50
    hi sean

    i just cleared my cookies, and emptied my cache and get the same error messages
    i posted earlier ..
    i use a mac, and camino ( the newest version ... 1.6.7 ) it's modzilla, kinda like firefox ...
    i also tried it using the latest version of safari ... same message ...
    other than that it seems fine to me

    john
    silver magnets, trickle tanks sold
    artwork often times sold for charity
    PM me for details

  4. #14

    Join Date
    Jan 2005
    Location
    Minneapolis, MN US
    Shooter
    Multi Format
    Posts
    2,280
    Images
    4
    I got the same message as Erik described when trying to create an ad last night. And I get the same message as FM2N described when I try to look at all classifieds in last 24 hours.

    I'm using Firefox.

  5. #15
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,560
    Blog Entries
    7
    Images
    15
    still struggling with disk space issues (they haven't migrated out disk yet) so uploading could be related to that, to those with upload issues can you try again? I just freed up some space. The classifieds errors.. could someone email me a screenshot apug.org@gmail.com Thanks!

  6. #16

    Join Date
    Jan 2005
    Location
    Minneapolis, MN US
    Shooter
    Multi Format
    Posts
    2,280
    Images
    4
    Quote Originally Posted by Sean View Post
    ... could someone email me a screenshot apug.org@gmail.com Thanks!
    Screenshot sent.

  7. #17
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,560
    Blog Entries
    7
    Images
    15
    Hi, thanks. that came through but it had no file extension and i could not open with anything..

  8. #18

    Join Date
    Jan 2005
    Location
    Minneapolis, MN US
    Shooter
    Multi Format
    Posts
    2,280
    Images
    4
    Quote Originally Posted by Sean View Post
    Hi, thanks. that came through but it had no file extension and i could not open with anything..
    Created with Open Office and saved as MS Word doc. Not sure why it does not have the ".doc" extension.

  9. #19
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,560
    Blog Entries
    7
    Images
    15
    hmm, i just can't do anything with that file.. you could attach it to this thread maybe. Thanks for the help

  10. #20
    Mark Fisher's Avatar
    Join Date
    Dec 2003
    Location
    Chicago
    Shooter
    Medium Format
    Posts
    1,627
    Images
    151
    Upload works fine now....thanks Sean

Page 2 of 5 FirstFirst 12345 LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin