Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 71,952   Posts: 1,586,003   Online: 807
      
Page 11 of 16 FirstFirst ... 5678910111213141516 LastLast
Results 101 to 110 of 159
  1. #101

    Join Date
    Apr 2010
    Shooter
    35mm
    Posts
    188
    In the forum list the graphic arrow to goto last post is very faint. Could do with being darker so its more obvious.

    lastpost-right.png

    The same for collapse and expand category arrows

    collapse_40b.png
    collapse_40b_collapsed.png

    backgrounds need to be dark like the new button.

  2. #102
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,594
    Blog Entries
    7
    Images
    15
    Quote Originally Posted by tlitody View Post
    In the forum list the graphic arrow to goto last post is very faint. Could do with being darker so its more obvious.

    lastpost-right.png

    The same for collapse and expand category arrows

    collapse_40b.png
    collapse_40b_collapsed.png

    backgrounds need to be dark like the new button.
    hows that now? thanks

  3. #103
    Ross Chambers's Avatar
    Join Date
    Apr 2004
    Location
    Blue Mountains NSW Australia
    Shooter
    Multi Format
    Posts
    703
    Quote Originally Posted by Sean View Post
    They are basically forums, that I hope to migrate to the groups area soon. You can click "Forum" in the main menu and scroll down to see them all. Thanks
    Perhaps I should be waiting for the migration, but I tried with Firefox Mozilla/5.0 Intel Max OSX 10.4 and found Regional there as you say.

    I wanted to reply to an Oz post and as I don't use Firefox much I was asked for a password. My post was accepted after this and I can find it in Safari from "My Posts".

    However when I returned to Forum 13 in Firefox "Regional" had disappeared.

    It seems that if I'm logged in I can't see "Regional" in either Firefox or Safari 3.0.4

    Please understand that I am not complaining, but trying to help with what seems to be a bug.

    Regards - Ross

  4. #104
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,594
    Blog Entries
    7
    Images
    15
    Hi Ross, if you click this: http://www.apug.org/forums/forum13/ do you see it? Thanks

  5. #105

    Join Date
    Dec 2005
    Location
    Tempe, AZ
    Shooter
    Multi Format
    Posts
    302
    I want to exclude some of the Forums, and there is a place in General Settings which discusses this. There is a blank area there, and it may/may not be the place where all the Forums are listed and I can choose which to exclude, but it is empty. It discusses using the Control key to select which you wnt to exclude, but on my Mac, that doesn't do anything (even when I go to Forums, and try to highlight the forum I want to exclude by using the Control key. Is there something else to do on the Mac? And where do I perform this operation?

    The Forums I see in Forum view are English, which is what I want. What I am trying to do is exclude non-English posts, and non-English Forums are not among the choices in the English-only Forum view. There are probably a few things to be done, but the search function has not led me to them.

    Thanks.

  6. #106
    fotch's Avatar
    Join Date
    Mar 2005
    Location
    SE WI- USA
    Shooter
    Multi Format
    Posts
    4,230
    Has the ability to only choose English forums been fixed yet? Just wondering if I missed it or the request got deleted.
    Items for sale or trade at www.Camera35.com

  7. #107
    jamesgignac's Avatar
    Join Date
    Oct 2008
    Location
    Beijing, China
    Shooter
    Multi Format
    Posts
    281
    Images
    8
    I had been gone for quite a while and just came back to this site a few minutes ago - definitely lots of changes. Looks great and glad to hear it's now ready to carry on long into the future!

    Great work!
    -dereck|james|gignac
    dereckjamesgignac.com

  8. #108
    MattKing's Avatar
    Join Date
    Apr 2005
    Location
    Delta, British Columbia, Canada
    Shooter
    Multi Format
    Posts
    12,961
    Images
    60
    As a temporary measure, would it be possible to add the Forum Tools/Mark this Forum Read functions to the Parent forums for each of the German, Dutch and French fora?

    Quote Originally Posted by SWphoto View Post
    I want to exclude some of the Forums, and there is a place in General Settings which discusses this. There is a blank area there, and it may/may not be the place where all the Forums are listed and I can choose which to exclude, but it is empty. It discusses using the Control key to select which you wnt to exclude, but on my Mac, that doesn't do anything (even when I go to Forums, and try to highlight the forum I want to exclude by using the Control key. Is there something else to do on the Mac? And where do I perform this operation?

    The Forums I see in Forum view are English, which is what I want. What I am trying to do is exclude non-English posts, and non-English Forums are not among the choices in the English-only Forum view. There are probably a few things to be done, but the search function has not led me to them.

    Thanks.
    Matt

    “Photography is a complex and fluid medium, and its many factors are not applied in simple sequence. Rather, the process may be likened to the art of the juggler in keeping many balls in the air at one time!”

    Ansel Adams, from the introduction to The Negative - The New Ansel Adams Photography Series / Book 2

  9. #109

    Join Date
    Apr 2010
    Shooter
    35mm
    Posts
    188
    Quote Originally Posted by Sean View Post
    hows that now? thanks
    much better thanks

  10. #110
    Ross Chambers's Avatar
    Join Date
    Apr 2004
    Location
    Blue Mountains NSW Australia
    Shooter
    Multi Format
    Posts
    703
    Quote Originally Posted by Sean View Post
    Hi Ross, if you click this: http://www.apug.org/forums/forum13/ do you see it? Thanks
    I see probably most fora, but not regional in the list. The regional link used to be in the dark header, but is not there.
    The URL appears in my browser as you posted "forum13"

    Highlighted in the dark header is "Forum", below that "Forum APUG English Forums"

    I use the "Remember me" login facility (one less password to enter)

    As I posted being logged in seemed to make Regions not there (but this could be a red herring)



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin