Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,331   Posts: 1,537,238   Online: 895
      
Page 1 of 8 1234567 ... LastLast
Results 1 to 10 of 78
  1. #1
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,555
    Blog Entries
    7
    Images
    15

    APUG Server Migration Complete, Report Any Issues Here

    Hi All,

    We are on the new server now. Things could be bumpy until we find the best resource settings and configurations for our setup. We don't really know what direction to go until the site gets some traffic. If you come across any problems feel free to post here.

    Thanks,
    Sean

    **UPDATE - We are now moving into the 2nd phase of the migration. This is using a global content delivery network to host and serve our static files closer to your location. This is very easy to trial as if it causes issues we can simply disable it. It has been running well for DPUG so I don't anticipate too many problems with it.

    *update - one minor issue identified. Database backup locks up the site, so looking into this. Once this happens our content delivery network thinks the site is down. You may have seen "Website Offline, No Cached Version Available" message or such errors at that time.

    *update - I have identified some character set issues with foreign languages. Looking into it now.

  2. #2
    Ian Grant's Avatar
    Join Date
    Aug 2004
    Location
    West Midlands, UK, and Turkey
    Shooter
    Multi Format
    Posts
    16,253
    Images
    148
    Are the Database backup issues the reason the site suddenly goes to a screen stating the site has migrated to a new server, or are these routing issues as the DNS nameservers aren't all updated yet ?

    Ian

  3. #3
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,555
    Blog Entries
    7
    Images
    15
    Hi Ian, some DNS still has not updated. You can try resetting your internet router, or in windows i think you could try cmd prompt--> ipconfig /flushdns

    Other than that you might just have to ride it out...

  4. #4
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,555
    Blog Entries
    7
    Images
    15
    Update, - things are running ok so far, just the odd glitch (some text character issues). It's very late so I'll revisit any issues in the morning. Here's hoping nothing goes haywire while I'm sleeping. Server load is creeping up but our content delivery system has not kicked in yet. Things are holding well at 600 users online, but it's hard to know when we hit 1,000 in a few hours whether things will slow down or not.

    Thanks,
    Sean

  5. #5

    Join Date
    Jun 2003
    Location
    local
    Shooter
    Multi Format
    Posts
    16,165
    Blog Entries
    1
    Images
    5
    hi sean

    i just noticed that if one edits a comment ( gallery ) that it doesn't allow you to change
    format ( next line / hard-soft return ) it only allows the editor to add spaces.

  6. #6
    Toffle's Avatar
    Join Date
    Mar 2007
    Location
    Point Pelee, ON, Canada
    Shooter
    Multi Format
    Posts
    1,796
    Images
    121
    On Firefox and Chrome, the text formatting icons have become invisible. (but not on IE8)
    Cheers,
    Tom

    [EDIT] The problem seems intermittent, but appears on both my laptop and my desktop computers.
    Last edited by Toffle; 11-09-2011 at 03:52 PM. Click to view previous post history. Reason: I cant spel
    Tom, on Point Pelee, Canada

    Ansel Adams had the Zone System... I'm working on the points system. First I points it here, and then I points it there...

    http://tom-overton-images.weebly.com


  7. #7

    Join Date
    Jun 2003
    Location
    local
    Shooter
    Multi Format
    Posts
    16,165
    Blog Entries
    1
    Images
    5
    Quote Originally Posted by Toffle View Post
    On Firefox and Chrome, the text formatting icons have become invisible. (but not on IE8)
    Cheers,
    Tom

    [EDIT] The problem seems intermittant, but appears on both my laptop and my desktop computers.
    the same is true for safari i am on v 5.06
    silver magnets, trickle tanks sold
    artwork often times sold for charity
    PM me for details

  8. #8
    zsas's Avatar
    Join Date
    May 2011
    Location
    Chicago, IL
    Shooter
    35mm RF
    Posts
    1,959
    Images
    74
    ^ and iOS 5.

    Thanks for all your hard work Sean!

  9. #9
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,555
    Blog Entries
    7
    Images
    15
    That's odd. Is anyone still seeing this? It might have been temporary while our content delivery system was updating. I have been unable to reproduce it. Those seeing it, do you have any unusual plugins running on your browsers?

    So far most everything is ok. The main issue at the moment is a text character problem with foreign languages. I have a specialist that can fix this but he is a bit slow in his communications. Hopefully that charset issue will be resolved soon.

  10. #10

    Join Date
    Jan 2005
    Location
    Live Free or Die
    Shooter
    Multi Format
    Posts
    4,379
    Images
    88
    It's occuring for me now Safari 5.0.6 on OSX 10.5.8
    Only standard plugins
    Attached Thumbnails Attached Thumbnails Picture 1.jpg  

Page 1 of 8 1234567 ... LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin