Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,586   Posts: 1,545,813   Online: 1145
      
Page 5 of 6 FirstFirst 123456 LastLast
Results 41 to 50 of 52
  1. #41
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,560
    Blog Entries
    7
    Images
    15
    I just did some work on it. I added links to "mark all posts read" "my posts" & "my threads". That might be a slight improvement.

  2. #42
    zsas's Avatar
    Join Date
    May 2011
    Location
    Chicago, IL
    Shooter
    35mm RF
    Posts
    1,962
    Images
    74
    Quote Originally Posted by Sean View Post
    I think logging out of APUG and back in will get you back to mobile skin too.
    Great tip! I had no idea that wd work and it does! Neat idea to have cookies cleared at logout

  3. #43
    Curt's Avatar
    Join Date
    Sep 2005
    Location
    Pacific Northwest
    Shooter
    Multi Format
    Posts
    4,551
    Images
    15
    Yes! It worked and was easy. Thanks all.

  4. #44
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,560
    Blog Entries
    7
    Images
    15
    vbulletin have confirmed the Mac/Opera bug and have created a bug report: http://tracker.vbulletin.com/browse/VBIV-13732

  5. #45
    36cm2's Avatar
    Join Date
    Aug 2008
    Location
    Northeast U.S.
    Shooter
    Medium Format
    Posts
    575
    Sean, PLEASE bring WAP back. It's been at least a month since i could enjoy apug like i always have and i'm in serious withdrawal. The new mobile platform just doesn't cut it on my evilberry. Anything you can do is greatly appreciated.

    All the best,
    Leo
    "There is a time and place for all things, the difficulty is to use them only in their proper time and places." -- Robert Henri

  6. #46
    36cm2's Avatar
    Join Date
    Aug 2008
    Location
    Northeast U.S.
    Shooter
    Medium Format
    Posts
    575
    Is WAP RIP? My blackberry cries over it every morning.
    "There is a time and place for all things, the difficulty is to use them only in their proper time and places." -- Robert Henri

  7. #47
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,560
    Blog Entries
    7
    Images
    15
    It's not 100% RIP, it's just an ordeal to implement it on this server so it keeps getting put on the back burner. Currently just moved house, still unpacking, no internet connection yet (hopefully monday) and a growing backlog of helpdesk tickets. It would be good to get WAP back in the next two weeks.

  8. #48
    Curt's Avatar
    Join Date
    Sep 2005
    Location
    Pacific Northwest
    Shooter
    Multi Format
    Posts
    4,551
    Images
    15
    Sean, on my iPhone it's a blessing, I use my smart phone more than my desktop these days and it's just perfect! Thanks
    Everytime I find a film or paper that I like, they discontinue it. - Paul Strand - Aperture monograph on Strand

  9. #49
    thicktheo's Avatar
    Join Date
    Aug 2008
    Location
    Athens, Greece
    Shooter
    Multi Format
    Posts
    109
    Images
    83
    ...so I went on my Dolphin Android browser, got the mobile site and wanted to check the full site too... so I pressed "Full Site" and got the full site, but then I couldn't go back to the mobile site... so I went into profile settings and hardwired the skin theme to "Mobile"... and since then I'm getting the "Mobile" theme on any browser I choose to log-in, be it mobile or desktop, and the "Full Site" link does not work, nor can I enter the profile settings through the mobile site. Basically, I'm stuck with mobile whatever I do - clearing the cache or the cookies did not work, logging in and out did not work, etc. - it seems that my profile preferences are saved somewhere on the server.

    Any idea about this?

  10. #50
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,560
    Blog Entries
    7
    Images
    15
    Quote Originally Posted by thicktheo View Post
    ...so I went on my Dolphin Android browser, got the mobile site and wanted to check the full site too... so I pressed "Full Site" and got the full site, but then I couldn't go back to the mobile site... so I went into profile settings and hardwired the skin theme to "Mobile"... and since then I'm getting the "Mobile" theme on any browser I choose to log-in, be it mobile or desktop, and the "Full Site" link does not work, nor can I enter the profile settings through the mobile site. Basically, I'm stuck with mobile whatever I do - clearing the cache or the cookies did not work, logging in and out did not work, etc. - it seems that my profile preferences are saved somewhere on the server.

    Any idea about this?
    I've reset your style settings. I need to have an info page on the mobile site so when someone clicks to view the full site they are informed how to go back to mobile. In your case you switched your main vbulletin settings to mobile and since mobile style has no control panel you were unable to reset it back. It's good to see these scenarios so that I can plan a way to ensure members are more informed. Thanks

Page 5 of 6 FirstFirst 123456 LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin