Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 71,860   Posts: 1,583,160   Online: 734
      
Results 1 to 7 of 7
  1. #1
    willrea's Avatar
    Join Date
    Dec 2007
    Location
    Yelm, Washington
    Shooter
    Multi Format
    Posts
    1,050
    Images
    20

    FS: Film Holders for Epson 4490

    Scanner is now busted, so maybe someone will have a use for them.
    Have both the 35mm Neg/Slide and 120 holders

    Make an offer

  2. #2
    Roger Cole's Avatar
    Join Date
    Jan 2011
    Location
    Suburbs of Atlanta, GA USA
    Shooter
    Multi Format
    Posts
    4,207
    Quote Originally Posted by willrea View Post
    Scanner is now busted, so maybe someone will have a use for them.
    Have both the 35mm Neg/Slide and 120 holders

    Make an offer
    Anyone know if these are the same as for the 3200 or will work? If so I'm interested. I bought a 3200 off evilBay that was advertised with the holders. Arrived without them, and the seller admitted they copied and pasted the information from the description of the scanner when new and didn't have them, and offered a refund. Since I'd have had to eat shipping both ways and that totaled more than the price I paid for the scanner it wasn't worth it. So I have a 3200 and no film holders.

  3. #3
    willrea's Avatar
    Join Date
    Dec 2007
    Location
    Yelm, Washington
    Shooter
    Multi Format
    Posts
    1,050
    Images
    20
    Some quick pics to get an idea of what they look like
    Attached Thumbnails Attached Thumbnails P5150375 (Medium).jpg   P5150371 (Medium).jpg  

  4. #4

    Join Date
    Jun 2009
    Location
    Chicago
    Shooter
    35mm
    Posts
    147
    I could see buying these as back-ups (seems I have back-ups for everything these days), but am wondering what killed the scanner?

  5. #5
    willrea's Avatar
    Join Date
    Dec 2007
    Location
    Yelm, Washington
    Shooter
    Multi Format
    Posts
    1,050
    Images
    20
    No idea
    Attached Thumbnails Attached Thumbnails 295199_10150997887251040_780606039_13336374_1966258765_n.jpg  

  6. #6

    Join Date
    Feb 2003
    Location
    Floriduh
    Shooter
    35mm
    Posts
    2,277
    Images
    2
    Was the top bulb on? Did you try something in b&W? Did you re-install the driver?
    W.A. Crider

  7. #7
    willrea's Avatar
    Join Date
    Dec 2007
    Location
    Yelm, Washington
    Shooter
    Multi Format
    Posts
    1,050
    Images
    20
    Yeah. Even tried another computer.



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin