Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 69,752   Posts: 1,515,885   Online: 1008
      
Results 1 to 3 of 3
  1. #1
    Heinz's Avatar
    Join Date
    May 2009
    Location
    Dortmund, Germany
    Shooter
    Multi Format
    Posts
    70
    Images
    168

    fuji provia 400 x no dark blacks - film or development?

    Hello,
    I just got back a roll (120) of fuji provia 400 x transparencies from development in a large commercial lab. I am a little bit disappointed by the blacks on this roll. They are somehow blue/brown transparent even in the unexposed parts of the film. I do have other rolls of provia 400 x where in the same range of tones there are still details visible in dark parts of the images. Now I ask myself: Is it likely that this is due to the fact that I used my last roll of old provia 400 x film? If I remember right, it expired 2008 and it was stored the last year in my photo bag and not in the fridge, like my other films. Then it will get better with the fresh provia I bought last month. Or is it more likely that the reason is the (cheap) development in a large commercial lab? Then I should send my next films to a smaller high-quality lab. Does someone of you had this experience before and figured out the reason?
    Thanks,
    Heinz
    Last edited by Heinz; 02-13-2012 at 01:44 PM. Click to view previous post history.

  2. #2
    richydicky
    My lab said, when I presented a very old poorly stored film for development, that that it's the blacks that always go and from what I have seen that is the case. Try a fresh roll.

  3. #3
    Rudeofus's Avatar
    Join Date
    Aug 2009
    Shooter
    Medium Format
    Posts
    1,532
    Images
    10
    A lot of things could be responsible for what you see, and shooting film which expired almost 4 years ago could be one of the reasons. I posted the Tetenal E-6 kit instructions a while back and on page 11 there is a list of image defects and their possible cause. Since numerous things could cause low D-max, you have to change one thing at a time and see whether it makes a difference. Send them an exposed roll of fresh film and see how it turns out. If the results are as bad as the expired 400X, at least they can't just blame it on the age of the film.
    Trying to be the best of whatever I am, even if what I am is no good.



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin