Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 71,957   Posts: 1,586,091   Online: 1031
      
Results 1 to 4 of 4
  1. #1
    Eugen Mezei's Avatar
    Join Date
    Jul 2007
    Shooter
    Multi Format
    Posts
    96

    Brown stripe on C-41 film

    This is an older film of mine but I scanned it recently. Don't mind the uneven exposure, it is the fault of the now defunct Kiev 60. Only his lens, a Vega-3 is still alive. It was the one it produced this photograph too. Also don't mind the wrong focus, I just will tell the car was the important part.
    What bothers me is the brown stripe at the right upper edge/corner of the frame. This definitively is the labs fault.

    Any idea what that brown stripe exactly is and how to remove it? Will washing in distilled water do? (Is it some residue from developing?)
    The film is developed 1996, so maybe the stripe will not remove now. But I have also a recently developed film (other lab but seems still to be as much slampy like the other) with the same brown thing, maybe that one would remove easier.

    Any ideas are welcome.

    Btw, that is Reala 100 in 120 format, put in the camera sometime 1994 or 1995, maybe even earlier, developed 2006 and stored (in the cellulose foil and paper bag it came from the lab) at room temperature until today when I scanned it on a Canon Canoscan 9900F. Automatic negative conversion by the scanner software.

    Greetings,
    Eugen
    Attached Thumbnails Attached Thumbnails Kiev60+Volna3-23-2.jpg  
    Last edited by Eugen Mezei; 08-20-2012 at 12:27 PM. Click to view previous post history.

  2. #2

    Join Date
    Mar 2011
    Shooter
    35mm
    Posts
    54
    You should use a stabilizer bath, not a simple wash. Maybe run it through the whole C41 process again? (and you know where to do that in Timisoara )

  3. #3
    Eugen Mezei's Avatar
    Join Date
    Jul 2007
    Shooter
    Multi Format
    Posts
    96
    I'm not from Temeswar. Hmm... rerun the C41 process? How? Stabilizer? What to stabilize after 6 years?

  4. #4

    Join Date
    Mar 2011
    Shooter
    35mm
    Posts
    54
    From my limited knowledge on the matter, the C41 process has a stab bath (with bacericides, fungicides, stuff) instead of the traditional B&W water wash. If you wash in water, the benefits of the stab bath go away. And that might be bad for long time storage.
    Running it through the C41 again would mean DEV (does nothing, no silver left), BLIX (does nothing, no silver to remove) and stabilizer. So it should work. But you should test it or wait for someone more experienced to chime in.
    Your name seemed familiar, I thought you were from TM.



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin