Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,499   Posts: 1,543,149   Online: 1033
      
Results 1 to 3 of 3

Thread: E-6 in C41

  1. #1
    htmlguru4242's Avatar
    Join Date
    Aug 2005
    Location
    Sandy Hook, CT
    Shooter
    Multi Format
    Posts
    973

    E-6 in C41

    I ran a roll of Elitechrome 200 through C-41. The film expired in 2004. I picked up a sh*t-ton of these at a local photo store for $2 apiece ... not too shabby.

    A good three-quarters of the roll looks awful, but a few shots came out pretty nice. I LOVE the reds. I just thought I'd leave these here.

    My local CVS will run the film with no problem, though one guy repeatedly insists "my machine will ruin your film". Developed and scanned on to a CD for $5 - not bad.
    Attached Thumbnails Attached Thumbnails 270687_648290114542_1435525426_n.jpg   558534_648290004762_1844052957_n.jpg   539393_648290154462_2094714637_n.jpg  

  2. #2
    Mike Wilde's Avatar
    Join Date
    Aug 2006
    Location
    Misissauaga Canada
    Shooter
    Multi Format
    Posts
    2,939
    Images
    29
    I tried doing this a few years ago, and printing optically. I used a leader of blank c-41 sandwiched with the film when printing so my filter pack was not so far out of whack from what I am used to. Results were similar to what you got. Colour, but with a wierd gamut and modulation.
    my real name, imagine that.

  3. #3
    htmlguru4242's Avatar
    Join Date
    Aug 2005
    Location
    Sandy Hook, CT
    Shooter
    Multi Format
    Posts
    973
    Now, I just ran a roll of EC400, and everything is GREEN. Reds stand out really really strong, but every other color has a green cast to it.

    Unpredictable...



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin