Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,540   Posts: 1,544,287   Online: 802
      
Page 1 of 3 123 LastLast
Results 1 to 10 of 21
  1. #1

    Join Date
    Jul 2009
    Location
    Arlington, VA
    Shooter
    Medium Format
    Posts
    23

    I forgot to presoak c41

    That wouldn't mess up my developer for the next rolls, would it? From the dyes that come off the film..I'm using kodak portra if it makes any difference.


    Thanks

    Steve

  2. #2
    markbarendt's Avatar
    Join Date
    May 2008
    Location
    Ignacio, CO, USA
    Shooter
    Multi Format
    Posts
    5,732
    Blog Entries
    3
    Images
    19
    I "forgot" for most every roll I've done.
    Mark Barendt, Ignacio, CO

    "We do not see things the way they are. We see things the way we are." Anaïs Nin

  3. #3
    polyglot's Avatar
    Join Date
    Jun 2009
    Location
    South Australia
    Shooter
    Medium Format
    Posts
    3,276
    Images
    12
    Your developer will look pretty ugly. It shouldn't matter unless maybe the dyes start to gum up the bottles you store the dev in.

  4. #4

    Join Date
    Feb 2008
    Location
    Winnipeg, Canada
    Shooter
    Multi Format
    Posts
    1,301
    I started doing 3 presoaks with Portra to keep the dev looking pretty.
    Bob

  5. #5
    BrendanCarlson's Avatar
    Join Date
    Apr 2012
    Location
    Pasadena, California
    Shooter
    Multi Format
    Posts
    139
    Seems like 3 presoaks would damage the emulsion in some way.
    Everybody has a photographic memory, some just don't have film.
    My Website and Gallery is at www.bcarlsonmedia.com
    My Twitter is @brendancarlson

  6. #6

    Join Date
    Aug 2010
    Location
    San Francisco
    Shooter
    Medium Format
    Posts
    483
    I do 4 30 sec. pre-soaks with the jobo. Works perfectly.

  7. #7

    Join Date
    Jul 2012
    Location
    North Yorkshire, England
    Shooter
    35mm
    Posts
    721
    In all the C61 I have used in the last 20+ years I have never pre-soaked a film. My feeling is unless you are SURE you have drained out all the pre-soak water then the film inside will get slightly dilute developer. Not very dilute I will admit but the risk is there. Just think about it. When did you last hear of a mini-lab doing a pre-soak?

  8. #8
    markbarendt's Avatar
    Join Date
    May 2008
    Location
    Ignacio, CO, USA
    Shooter
    Multi Format
    Posts
    5,732
    Blog Entries
    3
    Images
    19
    The reasons I don't are, that the developer is an expendable and that the directions provided for my chemicals don't specify presoak.
    Mark Barendt, Ignacio, CO

    "We do not see things the way they are. We see things the way we are." Anaïs Nin

  9. #9

    Join Date
    Sep 2011
    Location
    Chattanooga TN
    Shooter
    35mm
    Posts
    502
    Images
    12
    I get more accurate colors when I pre-warm the tank dry, rather than pre-soaking. I don't think the official C41 developing regime calls for a presoak.

  10. #10

    Join Date
    May 2011
    Shooter
    35mm
    Posts
    197
    I have never pre-soaked, for C41 or e6, best I do it? I read somewhere one should not presoak c41 and especially to e6, am I wrong?

    Jacob

Page 1 of 3 123 LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin