Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 71,854   Posts: 1,582,927   Online: 991
      
Page 1 of 4 1234 LastLast
Results 1 to 10 of 31
  1. #1

    Join Date
    Jun 2012
    Location
    Sydney, Australia
    Shooter
    35mm
    Posts
    81

    C41 success....finally!!

    OK APUG-ers, I realise this is a walk in the park for all you experienced folk but I thought I'd better share my first success given that I've been pestering this forum with my newbie questions over the past few months. All chemical components mixed from scratch, thanks to this Forum or I probably would have given up on mixing my own.

    Especially thanks to stefan4u, polyglot, Gerald, Athiril and of course PE for patiently answering questions.

    And.....One more question!

    Obviously there's a lot of dirt. This seems to be from the bleach which I noticed had a lot of sediment in it when I first mixed it. I guess I will need to strain it. Is there something I might be doing wrong to be getting so much sediment in my bleach?

    Peter
    Click image for larger version. 

Name:	Test009.jpg 
Views:	163 
Size:	221.4 KB 
ID:	63336

  2. #2

    Join Date
    Nov 2009
    Location
    Ajman - U.A.E.
    Shooter
    Multi Format
    Posts
    958
    Congratulations!

    I didn't follow your questions and post in this forum, but can you tell me which chemicals did you use? did you make them from scratch or buy them ready made? Which film did you use here?

    I asked because i shoot color film too and i always send it to the lab for processing and even i can do it at home but i can't get the chemicals yet and i don't want to screw up with temp/chem of colors, i will stick with B&W and later i will buy that new upcoming processor to help me processing all my films without any issue or confusing steps if so.

  3. #3

    Join Date
    Jun 2012
    Location
    Sydney, Australia
    Shooter
    35mm
    Posts
    81
    Hey Tareq,

    I'm just using a Patterson tank and maintaining temp using a tub of hot tap water to pre-heat the solutions.

    The recipe's were mostly sourced here on this forum. In any case, you can see my exact formulas I've used here (my blog)

    The film in this case was cheap old Lucky 200.

    Regards,
    Peter

  4. #4
    keyofnight's Avatar
    Join Date
    Sep 2012
    Location
    Seattle, WA
    Shooter
    35mm
    Posts
    86
    Wow! Congratulations. Thanks for giving us your formulae too… I'll probably try your bleach at some point.

  5. #5
    SpunkySpine's Avatar
    Join Date
    Oct 2012
    Location
    New Brunswick, Canada
    Shooter
    Multi Format
    Posts
    37
    I'm no one to answer any of your questions regarding your c41 processing.

    I must congratulate you on the quality of your color.

    But the spotting on the negatives I know is your next quality control project.
    You know where the problem lies with the gritty residue.

    Now your mentors will assist you there I'm sure.

    I'd celebrate with a swig of wine... crack open the vintage wine when you have everything under complete control!

    Well done!
    Sometimes I'm Brilliant but most times I'm Just Myself!

  6. #6

    Join Date
    Jul 2009
    Shooter
    Large Format
    Posts
    41
    Images
    34
    Congratulations, and thanks for the recipes.

  7. #7

    Join Date
    Jun 2012
    Location
    Sydney, Australia
    Shooter
    35mm
    Posts
    81
    Thanks. I'll crack the vintage when I reach my ultimate goal of successfully processing 16mm color neg...getting there

  8. #8
    polyglot's Avatar
    Join Date
    Jun 2009
    Location
    South Australia
    Shooter
    Medium Format
    Posts
    3,334
    Images
    12
    That's awesome once you get the spotting issue solved.

  9. #9
    StoneNYC's Avatar
    Join Date
    Aug 2012
    Location
    Connecticut, USA
    Shooter
    8x10 Format
    Posts
    7,976
    Images
    226
    THIS IS AWESOME!! you seem to be having more success than me in my quest for a make it yourself E6 setup... wow you're doing great!

  10. #10
    StoneNYC's Avatar
    Join Date
    Aug 2012
    Location
    Connecticut, USA
    Shooter
    8x10 Format
    Posts
    7,976
    Images
    226

    C41 success....finally!!

    A few questions...

    What did you use to measure mg?

    What did you use to measure exacting ph? Are there strips sensitive enough to measure so accurately?

    Also

    Your formula says sodium thiosulphite but the linked formula says ammonium thiosulphate which means the active ingredient is the thiosulphate/ite which has a different oxygen structure and has a different activity level, so making sure you didn't mistaking list the wrong compound.

    I'm not a chemist but my dad is so I sent him the formula and he asked about the above.

    Thanks.


    ~Stone

    Mamiya: 7 II, RZ67 Pro II / Canon: 1V, AE-1, 5DmkII / Kodak: No 1 Pocket Autographic, No 1A Pocket Autographic | Sent w/ iPhone using Tapatalk
    ~Stone | "...of course, that's just my opinion. I could be wrong." ~Dennis Miller

Page 1 of 4 1234 LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin