Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 68,665   Posts: 1,481,687   Online: 742
      
Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1
    justin parker's Avatar
    Join Date
    Aug 2012
    Location
    Palo Alto, CA
    Shooter
    Multi Format
    Posts
    39

    Develop time extension for pre-soaked C-41?

    As I continue to to try and get the control strips processed through my Photo Therm Sidekick into spec. A question has arisen in my mind. I know with BW developers if you don't pre-soak the film you should generally subtract about 15% of the development time off. Why is it that those who pre-soak their C-41 film don't have to change the development time to be longer than 3:15?

    I ask this cause I am frustrated with continuing to have low HD values with blue being lowest in the HD-LD values-aims. I measured the temperature today of the chemicals being loaded into the tube of the Sidekick and discovered that (1) the pre-wash is heated to ABOVE 100°F presumably to help heat the reels and film and that (2) I had to raise the temperature that the developer was heated to in the tank because somehow once it got pumped into the drum it lost a couple of degrees. So now I read it at 100°F when it is in the drum. I processed fresh control strips (shipped overnight from Liberty Photo) after increasing the developer temperature a couple of degrees but STILL my values are basically unchanged. (See figure) My major options are to either (1) further increase temperature, (2) extend time.. seems I would need to extend by 15% or so, or (3) try again with freshly mixed developer, but this developer was mixed two days ago.

    Click image for larger version. 

Name:	C-41 Control Strip Data.jpg 
Views:	22 
Size:	83.2 KB 
ID:	66182

  2. #2

    Join Date
    Jan 2012
    Location
    New York, NY
    Shooter
    Multi Format
    Posts
    98
    Can you rule out? :

    1. under agitation

    2. developer not correctly mixed? are you using one shot or replenish?

    3. Oxidation - I do not have experience with Photo Therm Sidekick but is there a way for you to check if you see air bubbles in developer tank?

  3. #3
    brucemuir's Avatar
    Join Date
    Dec 2007
    Location
    Metro DC area, USA
    Shooter
    Multi Format
    Posts
    2,264
    Images
    4
    Holy chit…your running control strips.
    I applaude you. I wish I had the equipment to run such a tight process.

    I'm doing personal work and running in daylight tanks so maintaining exact temperatures is a tough one in my situation.

    I do presoak for tempering the tanks and reals and then run 3:15 with a replenished 1 litre working solution of Flexicolor DevReplenisher.

    I HAVE thought of getting some test strips just for the comedy factor to see what I'm getting but…
    ahhh the famous but, those things are REAL expensive.
    I should've snatched the box I saw on eprey awhile back but even those got bid rather high.

  4. #4
    justin parker's Avatar
    Join Date
    Aug 2012
    Location
    Palo Alto, CA
    Shooter
    Multi Format
    Posts
    39
    Quote Originally Posted by wiedzmin View Post
    Can you rule out? :

    1. under agitation

    2. developer not correctly mixed? are you using one shot or replenish?

    3. Oxidation - I do not have experience with Photo Therm Sidekick but is there a way for you to check if you see air bubbles in developer tank?
    The agitation is set by the Sidekick, I haven't measured the rotation rate, but it seems pretty adequate. It is also not something I can easily adjust.

    The developer should be correctly mixed, I am using Flexicolor SM chemistry. So the developer is mixed by starting with 2L of water, adding the 3 parts (A, B, C) of concentrate in order, and then topping off to 3L.

    Oxidation... that is a good question. I use the chemicals one shot, so they are poured into a Jobo bottle and then I have PVC tube plumbed from there up to the multi-selector on the back of the Photo Therm. (So it is not as sealed as it would be if there was no tubing and was airtight, but the chemicals were mixed fresh 2 days ago.)

  5. #5
    justin parker's Avatar
    Join Date
    Aug 2012
    Location
    Palo Alto, CA
    Shooter
    Multi Format
    Posts
    39
    Quote Originally Posted by brucemuir View Post
    Holy chit…your running control strips.
    I applaude you. I wish I had the equipment to run such a tight process.

    I'm doing personal work and running in daylight tanks so maintaining exact temperatures is a tough one in my situation.

    I do presoak for tempering the tanks and reals and then run 3:15 with a replenished 1 litre working solution of Flexicolor DevReplenisher.

    I HAVE thought of getting some test strips just for the comedy factor to see what I'm getting but…
    ahhh the famous but, those things are REAL expensive.
    I should've snatched the box I saw on eprey awhile back but even those got bid rather high.
    Thanks for applauding my insanity. :-) I wish there was a larger community of people who regularly reported their control strip results so that I could learn from them.

    If you wish I would be happy to send you a few test strips. They are not that expensive, about $1.25 per test strip.

    I would really love to hear from someone that is getting in control results with a pre-soak and only 3:15 developing with Flexicolor SM chemistry. I suspect Photo Engineer might be the one with such data, so hopefully PE can chime in. :-)

  6. #6
    brucemuir's Avatar
    Join Date
    Dec 2007
    Location
    Metro DC area, USA
    Shooter
    Multi Format
    Posts
    2,264
    Images
    4
    Justin
    I would love a few. I think the box I saw was somewhere around 65 bux which negated the idea completely

    I am using the 5 gallon box of Flexicolor Developer Replenisher (it is not SM or RA)
    I mix 1litre at a time and am generous replenishing and it's incredibly cheap to run in hand tanks (600ml?)

    They have discontinued this 5 gallon size and went to a 20 lire size that I will check out when I need to reup.

    I get good results with easy color corrections on RA4 (Omega SuperDuper Dichroic II head) and although I don't check with a densitometer the density looks good and prints well so….

    Now this is obviously NOT the best scenario but i can guarantee I get better negs than what I would get anywhere around DC.

    I need to sort out my Bleach (for future) but I have 5 gallons of Bleach III from awhile ago on deck and am running off another 5 gallon batch that gets split up and regenerated with the Kodak Regenerator. All I need to do is iron out the exact PH for the regen stuff and I'm good.

    Im happy with the results and so are my clients although I don't sell alot of RA4 atm but it's not because of crappy quality.

    I don't think running strips is insanity in your situation and I think it would be telling to see what I get.

  7. #7
    justin parker's Avatar
    Join Date
    Aug 2012
    Location
    Palo Alto, CA
    Shooter
    Multi Format
    Posts
    39
    Quote Originally Posted by brucemuir View Post
    Justin
    I would love a few. I think the box I saw was somewhere around 65 bux which negated the idea completely

    ...

    Im happy with the results and so are my clients although I don't sell alot of RA4 atm but it's not because of crappy quality.

    I don't think running strips is insanity in your situation and I think it would be telling to see what I get.
    If you PM me I will try to get around to sending you some strips. I can probably get my act together and scrounge up a canister and dark bag to put them in sometime after easter.

    Sadly I am not in a position to do color printing as I don't have access to my own darkroom, so I scan my negatives.

    Here is a plot of the density of the patches of the reference strip vs. one of my test strips. This test strip was actually before I adjusted the temperature upward (I thought!) although I didn't see much improvement in the HD-LD and LD values, and hence why I am asking if my real problem is that a pre-wet means I need to EXTEND my DEVELOPMENT TIME.

    Click image for larger version. 

Name:	C-41 Control Strip Curves.jpg 
Views:	18 
Size:	70.5 KB 
ID:	66185

    Unfortunately, I haven't been able to locate any data on what the exposure value of each patch of the test strip is so I have simply numbered the patches. I have omitted the Dmax patch as it is definitely a jump up in density, so that step is not uniform (I am assuming). You can see that the overall problem is a lack of development, so I think extending time might be the biggest help at this point.

  8. #8
    MattKing's Avatar
    Join Date
    Apr 2005
    Location
    Delta, British Columbia, Canada
    Shooter
    Multi Format
    Posts
    11,566
    Images
    59
    Justin:

    You should consider sending a pm directly to Photo Engineer.

    Any chance that your problem is with your densitometer?
    Matt

    “Photography is a complex and fluid medium, and its many factors are not applied in simple sequence. Rather, the process may be likened to the art of the juggler in keeping many balls in the air at one time!”

    Ansel Adams, from the introduction to The Negative - The New Ansel Adams Photography Series / Book 2

  9. #9
    justin parker's Avatar
    Join Date
    Aug 2012
    Location
    Palo Alto, CA
    Shooter
    Multi Format
    Posts
    39
    Quote Originally Posted by MattKing View Post
    Justin:

    You should consider sending a pm directly to Photo Engineer.

    Any chance that your problem is with your densitometer?
    I will definitely do that very politely. I always figure poor PE must be so busy getting pestered by all of us.

    There is definitely a chance there is user error in using the densitometer. I followed the instructions for calibrating it and I am using a fresh transmission calibration standard from X-Rite. The measurements seem pretty repeatable and of course I am using the same densitometer to measure both the reference strip and test strip. The other thing I thought about is that perhaps I fundamentally misunderstand the math required in doing the calculations.

  10. #10

    Join Date
    Aug 2006
    Shooter
    35mm
    Posts
    151
    Dear Justin.

    Actually your last plot looks very good, the curves seems to be MORE parallel than the curves from the reverence strip. If using Flexicolor I had mostly times of 3:25 min, somewhere in the processing manual is written that times can be adapted within certain ranges to maintain an optimal result for rotary procesing. You don’t have to stick at 3:15, a drum development is simply different from a continuous industrial development machine.

    Does your sidekick do a wash step after development? If so, skip that and go directly to the bleach step, or preferable to a stop bath prior bleaching.

    And this may be the most important part; a prewash is originally not intended in C41, this will lead to (slightly) different densitometer readings than with films processed without prewash. This you can read somewhere in the process manual. The trick is that you normally do not see the difference in the print, and a proper tempering in home processing is quite a struggle without prewash. So it’s a bit up to you weather you want chase behind process results of a different development machinery (continuous cine type machines or minilabs) or accept minor differences and try a print first, to get an overview of the “visible quality” of your Process. Again, your curves look more parallel than the reference…

    Regards, Stefan

Page 1 of 2 12 LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin