Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 68,691   Posts: 1,482,392   Online: 807
      
Results 1 to 10 of 10
  1. #1

    Join Date
    Jan 2013
    Location
    Halifax, Nova Scotia
    Shooter
    Medium Format
    Posts
    69

    RA4 Staining with prewash

    So since I got back into colour printing I've dug out the Durst Printo and my Jobo. I use the Durst for proofs and anything up to 11x14. The Jobo is used for larger or when I don't happen to have 2.5L of each chemical mixed up.

    At first I thought maybe my Crystal Archive went bad, as there was the lovely yellowish/cyan stain in the white borders and an overall cast I couldn't filter out. Cleaned all my equipment to remove any doubt of contamination. Set up the Durst and the results were glorious. Went back to the Jobo, which I use a prewash with, and the results are miserable. Last night for giggles, I changed to not using a prewash and a 45 sec dev time instead of the 1 minute, and BOOM... not quite the same colour balance as the Durst (looks like I'll have to calculate a calibration factor), but nice clean edges.

    Any idea what's up? I can't find any reference to this problem anywhere.

    Colin

  2. #2

    Join Date
    Mar 2013
    Location
    rAdelaide
    Shooter
    Multi Format
    Posts
    726
    How old is the jobo, and where's it been stored? Every plastic does degrade over time, more in heat and UV, some worse and some better than others.
    I'd also presume that rinsing it a few times would get rid of any contaminants from degraded plastic, but you never know what it's made of. Is it a JoboLift? Did you clean the funnel bits well enough? And the lids/cogs etc? And I presume you're using the same chems from the same bottles (ie not pouring into the jobo bottles to warm up the chems)? Nothing else I can think of...

    (ps, does the Durst pre-wash?)
    Last edited by Dr Croubie; 02-05-2014 at 08:52 PM. Click to view previous post history.
    An awful lot of electrons were terribly inconvenienced in the making of this post.

  3. #3

    Join Date
    Jan 2013
    Location
    Halifax, Nova Scotia
    Shooter
    Medium Format
    Posts
    69
    No.. the Durst does not prewash. Straight into the soup, then squeegees before the blix. It's consistent that if I pre wash on the Jobo I get staining, but if I don't, no staining.

    Jobo was stored on a shelf in my basement. I always do a rinse of the funnel and the gear area between runs. I heat up the chems in the Jobo bottles, and they are marked as to what they contain. Never shall the twain meet.

  4. #4

    Join Date
    Jan 2013
    Location
    Halifax, Nova Scotia
    Shooter
    Medium Format
    Posts
    69
    The Durst is a roller transport processor. Stick a sheet in one end, comes out dry the other.

  5. #5

    Join Date
    Mar 2013
    Location
    rAdelaide
    Shooter
    Multi Format
    Posts
    726
    Hmmm, well in that case the only thing being pointed to is that it's the wash itself that's causing the staining (as you originally presumed). I haven't done enough RA4 to have met a stain (yet). a) have you ever had a stain before (no matter how many years ago)? and b) when you used to process, did you prewash in the jobo and get no stain?
    Maybe depending on whether you're usng old or new paper/chems, possibly either of a) your paper/chems have expired to a point where pre-washing stains it, or b) new paper/chems formulations stain but the old paper/chems you used to use didn't.
    Any of these sound plausible?
    An awful lot of electrons were terribly inconvenienced in the making of this post.

  6. #6
    Rudeofus's Avatar
    Join Date
    Aug 2009
    Shooter
    Medium Format
    Posts
    1,425
    Images
    10
    A prewash will increase paper temperature and swelling for the time the color developer enters the scene, I would therefore expect higher fog levels. I would suggest your paper is indeed a bit fogged from long storage, but small changes in processing seem to work around this issue.
    Trying to be the best of whatever I am, even if what I am is no good.

  7. #7

    Join Date
    May 2011
    Location
    MA, USA
    Shooter
    Large Format
    Posts
    1,135
    Images
    19
    No reason to prewash RA4 in Jobo tanks.
    CatLABS of JP
    Darkroom resources and service

    www.catlabs.info | https://www.facebook.com/CatLABS.of.JP | www.jobo-usa.com

  8. #8

    Join Date
    Jul 2011
    Shooter
    8x10 Format
    Posts
    2,288
    I always prewet my Crystal Archive prints (drum processing, RA/RT chem). Water itself cannot logically be the issue. Maybe by wetting the
    print you are picking up residual contamination somewhere. Part of the reason for prewetting is to acclimate the paper to the correct temp
    to begin with, as well as to facilitate rapid disperson of the chem to the emulsion. But one thing I have noticed is that the white margins of
    the prints can come out a bit yellow if the dev temp itself somewhat drifts off from its intended standard. I've had it happen when I tried printing in cold weather and the internal drum temp couldn't keep up with ambient temp, that is, for small test strips where I didn't have a lot
    of chem volume in the drum to keep things sufficient warm inside it. On such days, I discovered that I could simply up my tube dev volume a
    little and cure that minor issue. I have a roller-transport processor too, but it's just sitting there unused, so I can't comment about that
    method and the potential effects of replenishment vs one-shot chem usage. But it's obvious that a roller machine is much more susceptible
    to cross-contamination if not carefully maintained.

  9. #9

    Join Date
    Jul 2011
    Shooter
    8x10 Format
    Posts
    2,288
    ... another possibility : if your prewet solution is not sufficiently drained this could affect both the dilution and temp of the subsequent developer solution. One thing I dislike about Jobo drums is that they fill and drain quite slowly compared to other drums. Chems can change
    temp simply due to such delays, esp in marginal volumes. How long are your processing times in the drum? And how much of this is spent filling
    and draining?

  10. #10

    Join Date
    Nov 2012
    Location
    Miami, Florida
    Shooter
    35mm
    Posts
    147
    This may not be your answer, but in my case I was getting weird staining around edges and weird casts just like you. The troubleshooting we do is a logical process in the way we think but I learned that chemicals reactions are not logical. When I switched to fresh purchased chemicals, the staining went away no matter the conditions.



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin