Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 68,697   Posts: 1,482,544   Online: 887
      
Results 1 to 4 of 4
  1. #1

    Join Date
    Apr 2004
    Location
    Western Australia
    Posts
    30

    C-41 F+FB density- underfixed?

    Hi to all. I made the plunge and have started to process my colour negs in a Jobo ATL-1000 using Agfa chemicals. Initial results show a film base density way over what I have been getting through my local photo shop. The Agfa chems have a combined bleach and fix (blix) and require 8 mins @ 40c, the Jobo processor on "standard" C-41 is set for separate bleach and fix, @ 6mins each. If I use a single bath for the 6 mins, this should lead to under fixing and hence the denser than expected film base + fog areas, shouldn't it?
    Could I go to completion by using two full strength blix baths for a total of twelve mins, of would this lead to over fixing? Would I need to dilute the solutions, and if so how much by? Can unopened blix concentrates "go off" before being mixed? Finally, has any one got some formulas for mixing my own colour developer and bleach, fix or blix compatible with the Jobo developing times?
    Thanks for any advice-Mike
    If you live forever, you'll learn everything. Living forever is the problem...

  2. #2

    Join Date
    Nov 2004
    Location
    Italia
    Shooter
    Multi Format
    Posts
    4,680
    I think over fixing would be pretty hard.

    So you can't change the times on the machine? Can you change the temp? Higher temp would mean shorter times. Or lower temps longer times.

    The Fuji stuff I use fixes and bleaches in much less then 8 minutes. At normal temps 35-40C Fix is a total of less then 2 minutes. Bleach is one minute. Even with those times I fix and bleach longer to be safe. I can see the bleach being different enough for the time difference but isn't all the fixer more or less rapid fixer? 8 minutes sounds like a long time to fix with rapid fixer.

  3. #3

    Join Date
    Nov 2004
    Location
    Italia
    Shooter
    Multi Format
    Posts
    4,680
    A couple more thoughts.

    You might want to download the Kodak troubleshooting document.

    http://www.kodak.com/global/en/servi...als/z131.shtml

    Take two of the problem test strips. Rebleach one and refix it. If that fixes things then take te second and just refix it. If the second test improves then you're underfixed. If it doesn't then you should bleach longer.

    I think that makes sense.

  4. #4
    jd callow's Avatar
    Join Date
    Jan 2003
    Location
    Milan
    Shooter
    Multi Format
    Posts
    8,001
    Images
    117
    It might be over development from too much heat, time, agitation, or not enough dilution.

    I have used the Jobo's, but always used separate bleach and fix as well as a 30' stopbath. I have seen what you describe from exhausted bleach and from hot developer.

    *



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin