Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 69,966   Posts: 1,523,353   Online: 1120
      
Results 1 to 5 of 5
  1. #1
    Rombo's Avatar
    Join Date
    Sep 2005
    Location
    Slovenia, EU
    Shooter
    Medium Format
    Posts
    123
    Images
    3

    E6 slide film developed first time and some troubles

    I just came out from my darkroom, where I processed my first slide film. The first film is quite nice, but the second looks blue. The chemistry was mixed as Jobo instruction was written, temperature was 38 C,... after first film developed, chemistry was replaced with fresh, mixed before.
    First film is Fuji 100, second Fuji 50.
    The first film was processed in Jobo tank in JOBO DUOLAB.

    At processing second film, my duolab had a minor accident. Machine stooped, because there was some leaking water. There was no accident, but I had to spin tank with my hand in water, where I heat chemistry before, so temperature was here also 38 degree C. All procedure was like described in manuals supplied with E6 Jobo 3 bad kit. Only rotation was not quite constant...

    Any ideas why I have 'blue' slide film?

  2. #2
    Lopaka's Avatar
    Join Date
    Apr 2006
    Location
    Michigan
    Shooter
    Multi Format
    Posts
    758
    How was the temp on the first wash? (The one after the first developer).
    According to JOBO's own test documentation, if the first rinse temp is too high, the film comes out with a red bias, if the temp is low, the film comes out with a cyan bias. I had this happen to me too. The film came out with a cyan tint that was beyond the capacity of filtration to correct for printing.

    Also, even though EK gives a wider temperature range allowed for the steps after the color developer, Jobo-USA (just before they went belly up) tested the latest versions of Fuji E6 films and indicated the results are better if 38C is maintained for all steps. Alas, their support will be sorely missed.

    Better luck on your next E6 pass.

    Bob
    "I always take a camera, That way I never have to say 'Gee, look at that - I wish I had a camera'" -Joe Clark, H.B.S.S.

  3. #3
    glbeas's Avatar
    Join Date
    Sep 2002
    Location
    Roswell, Ga. USA
    Shooter
    Multi Format
    Posts
    3,307
    Images
    109
    Be sure the film is dry before making judgement on the color. Wet E6 looks blue on one side and red on the other till it gets good and dry.
    Gary Beasley

  4. #4
    Rombo's Avatar
    Join Date
    Sep 2005
    Location
    Slovenia, EU
    Shooter
    Medium Format
    Posts
    123
    Images
    3
    Thank You for Your answers.
    It is better, because film is dry now.
    The second film looks a little darker, but for this first attemt I am quite happy with results.

  5. #5
    Rombo's Avatar
    Join Date
    Sep 2005
    Location
    Slovenia, EU
    Shooter
    Medium Format
    Posts
    123
    Images
    3
    Ah, Yes. Problem is solved. The second film was shot with Hasselblad 501 and 'new' prism PME 3, which is needed to be adjusted. All shots were underexposed for 1 stop.



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin