Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,504   Posts: 1,543,464   Online: 953
      
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11
    wildbill's Avatar
    Join Date
    Nov 2004
    Location
    Grand Rapids
    Shooter
    Multi Format
    Posts
    2,413
    Images
    140
    A couple weeks back I switched my jobo from large tank mode to 2000 series tank mode, or so I thought. The tank spout wasn't switched completely locked in place resulting in a stained tempering bath and very little developer in the tank. I did notice a bit of stain to the tempering bath when i emptied the pre-soak but thought i had just emptied the tank too fast. oops
    www.vinnywalsh.com

    I know what I want but I just don't know how to go about gettin' it.-Hendrix

  2. #12
    Diapositivo's Avatar
    Join Date
    Nov 2009
    Location
    Rome, Italy
    Shooter
    35mm
    Posts
    1,844
    Thanks to everybody. I will look for another tank but I now suppose that my tank is fine, is just that it can occasionally be treacherous "by design", as PE and others have confirmed, sometimes it looks tightly close but it is not. It is nice to know that presoaking does only good to the treatment, also with E6. It will also eliminate any risk of killing a roll.

    I received an advice by PM about greasing with petrolatum the outer upper lid of the tank to ease correct placing of the fingers, which will also certainly help.


    Regarding the difficulty in placing a 135/36 roll into a 1520 plastic reel, the film I spoiled was the easiest one I loaded, and I checked after the problem that it actually was correctly loaded. What I did was to make a very "round" cut on the corner, just like the factory one at the end of the leader, on the other side of the leader. Film insertion was decently smooth.

    I'll buy another 1510 or a 2510, the one I find first with a cog.

    Many thanks

    Fabrizio
    Fabrizio Ruggeri fine art photography site: http://fabrizio-ruggeri.artistwebsites.com
    Stock images at Imagebroker: http://www.imagebroker.com/#/search/ib_fbr

  3. #13
    Athiril's Avatar
    Join Date
    Feb 2009
    Location
    Melbourne, Vic, Australia
    Shooter
    Medium Format
    Posts
    2,522
    Images
    28
    Quote Originally Posted by Photo Engineer View Post
    I have had the same problem with leakage and it is usually one of the fingers bent or the lid very slightly off, or the cap slightly off. This can be so tiny, you cant find it but water can.

    As for presoak, there is an excellent test posted here somewhere that shows better temperature in the tank with a presoak which is critical with 100F processes.

    PE
    With plastic tanks that insulate heat, it is excellent.

  4. #14
    Photo Engineer's Avatar
    Join Date
    Apr 2005
    Location
    Rochester, NY
    Shooter
    Multi Format
    Posts
    23,009
    Images
    65
    I do not recommend petrolatum to be used on tanks or anywhere near film. Eventually, you will mark your film and cause spots and streaks due to smearing of the grease at high temperature. Do NOT use it.

    PE

  5. #15

    Join Date
    Jan 2007
    Shooter
    Medium Format
    Posts
    309
    My Jobo ATL processor can't be programmed to presoak with a max amount of tempered water while the amount of chemical is programmed differently at a less volume. This was where my problems began. I wanted to develop at least two 220 rolls at a time with a minimum amount of chemicals. Prewarm on a Jobo ATL never worked for me. I would never try it again and waste any more of my films/images.

    I do not have accurately tempered prewash water supply. I can't use a prewash cycle which would give me plenty of volume of presoak water before the development cycle. So I use the tempered supply bottles for presoak. It turned out that I do need two steps of presoak to get the films close enough to 100 degree before the developer is poured into the tank.

    For E6 I will need to set up a tempered water tank to supply tempered prewash water. Or I will really need to figure out how to prwarm the film and tank without presoak. I tried once to develop 4 135/36 rolls of Velvia 50 with prewarm. I got miserable results.

Page 2 of 2 FirstFirst 12


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin