Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 71,041   Posts: 1,560,695   Online: 1019
      
Results 1 to 4 of 4
  1. #1
    ashokgoyal42's Avatar
    Join Date
    May 2010
    Location
    New Delhi, India
    Shooter
    Multi Format
    Posts
    122
    Images
    11

    Opaque sticky layer

    Hi,

    I've been processing C41 very comfortably with Tetenal's 4 stage process.

    Of late I've been noticing an opaque layer on the emulsion side of the film which disappears when the film dries up. Is this normal? Am I messing up somewhere?

    Ashok

  2. #2
    holmburgers's Avatar
    Join Date
    Aug 2009
    Location
    Rochester NY (native KS)
    Shooter
    Multi Format
    Posts
    4,423
    Images
    2
    No, it's normal.

    I rewashed some E6 slides once and I noticed the same thing. It scared me, but it goes away.
    If you are the big tree, we are the small axe

  3. #3
    ashokgoyal42's Avatar
    Join Date
    May 2010
    Location
    New Delhi, India
    Shooter
    Multi Format
    Posts
    122
    Images
    11
    Thanks holmburgers,

    I like your slogan - home it is.

    A

  4. #4
    holmburgers's Avatar
    Join Date
    Aug 2009
    Location
    Rochester NY (native KS)
    Shooter
    Multi Format
    Posts
    4,423
    Images
    2
    Thanks!
    If you are the big tree, we are the small axe



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin