Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 68,654   Posts: 1,481,382   Online: 1057
      
Results 1 to 9 of 9
  1. #1

    Join Date
    Sep 2010
    Shooter
    Multi Format
    Posts
    206

    Problems with C-41 Stabilizer

    My stabilizer was acting funny on the last batch. My batch of chemicals are about a week old, but I did not expecting the stabilizer to be the weak link. After drying I had little tiny beads of that have the consistency of glycerin that refused to dry. I had to wipe them off for scanning and the smudged the film. I left the chemistry in a warm cooler for a couple of days before using them. I figured they would be stable at their working temperature, but maybe not. Anyone run into this before?

    Colors looked good though.

    Thanks,
    Chris Maness

  2. #2
    Photo Engineer's Avatar
    Join Date
    Apr 2005
    Location
    Rochester, NY
    Shooter
    Multi Format
    Posts
    22,707
    Images
    65
    Is this Kodak, Fuji or some other brand, and is it stabilzer or final rinse?

    Added in an edit that brand or type should not matter if you wish to fix this quickly. Rewash right away and then treat with stabilizer again after stirring it well. Then after treatment, wipe down gently with a film squeegee or soft sponge.

    PE

  3. #3

    Join Date
    Sep 2010
    Shooter
    Multi Format
    Posts
    206
    Quote Originally Posted by Photo Engineer View Post
    Is this Kodak, Fuji or some other brand, and is it stabilzer or final rinse?

    Added in an edit that brand or type should not matter if you wish to fix this quickly. Rewash right away and then treat with stabilizer again after stirring it well. Then after treatment, wipe down gently with a film squeegee or soft sponge.

    PE
    Ron, what is that gunk on my film? It reminds me of glycerin. Also, will always need a squeegee? It did not do this on the first 3 rolls of 120 I put through, and I just hung them like I do my B&W Does this have to do with the fact I left the chemistry at working temp? I am using a kit they sell at freestyle, and it is my first go at DIY color. It is the Rollei/Compard kit. What is your recommendations for storage and working life? The short storage seems to be the limiting factor in its cost effectiveness for me, not the developer capacity.

    Thanks, Your input is appreciated.
    Chris Maness

    Chris

  4. #4
    Photo Engineer's Avatar
    Join Date
    Apr 2005
    Location
    Rochester, NY
    Shooter
    Multi Format
    Posts
    22,707
    Images
    65
    Chris;

    IDK what is in the Rollei kit at all, but I suspect that the material did not totally dissolve. It is a wetting agent like Photo Flo. Photo Flo is proprietary so this must be something else. Some wetting agents will gel up like jelly or slime balls on film if they don't dissolve properly or if they are old or badly formulated.

    Since the Kodak and Fuji Final Rinses are so inexpensive, I suggest you try one of them.

    PE

  5. #5

    Join Date
    Sep 2010
    Shooter
    Multi Format
    Posts
    206
    Quote Originally Posted by Photo Engineer View Post
    Chris;

    IDK what is in the Rollei kit at all, but I suspect that the material did not totally dissolve. It is a wetting agent like Photo Flo. Photo Flo is proprietary so this must be something else. Some wetting agents will gel up like jelly or slime balls on film if they don't dissolve properly or if they are old or badly formulated.

    Since the Kodak and Fuji Final Rinses are so inexpensive, I suggest you try one of them.

    PE
    Would this be what I need?

    http://www.amazon.com/Kodak-C41-Fina.../dp/B00009R79U

    Thanks,
    Chris Maness

  6. #6
    Photo Engineer's Avatar
    Join Date
    Apr 2005
    Location
    Rochester, NY
    Shooter
    Multi Format
    Posts
    22,707
    Images
    65
    Yes, that is it.

    PE

  7. #7

    Join Date
    Sep 2010
    Shooter
    Multi Format
    Posts
    206
    Sorry for the 20 questions here, but is it better to use this at room temperature, or at the elevated temperature of the C41 process? Also, what is the best way to store the used chemistry for additional runs. Would refrigeration extend the usable life at all? Or can I only expect to be able to use it for a week no matter how it is stored?

    Thanks,
    Chris Maness

  8. #8

    Join Date
    Jul 2010
    Location
    Southern USA
    Shooter
    Multi Format
    Posts
    3,515
    It sounds like one of the organic constiuents of the rinse has come out of solution. This could be caused by the rinse being made up incorrectly (too concentrated) or the rinse being subjected to a low temperature. Do not refrigerate any of the C-41 solutions as the cold will only contribute to problems such as were experienced. Never refrigerate any photographic solution unless the menufacturer specifically states that you may do so.
    A rock pile ceases to be a rock pile the moment a single man contemplates it, bearing within him the image of a cathedral.

    ~Antoine de Saint-Exupery

  9. #9
    Photo Engineer's Avatar
    Join Date
    Apr 2005
    Location
    Rochester, NY
    Shooter
    Multi Format
    Posts
    22,707
    Images
    65
    Chris;

    You can use a Kodak or Fuji Final Rinse or Stabilzer at virtually any temperature from 68 - 102 deg F, as long as the film is not subjected to a sudden change in temperature. All equipment used should be washed with very hot water after use though. Don't wash in cold water.

    I really don't know about other products. They probably use different chemistry as the Kodak and Fuji stuff is proprietary.

    PE



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin