Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,205   Posts: 1,531,761   Online: 944
      
Results 1 to 10 of 10
  1. #1

    Join Date
    Apr 2009
    Location
    Superior, Colorado USA
    Shooter
    Medium Format
    Posts
    177

    what caused this (looks like silly string!)

    The attachments below illustrate a problem I experienced recently with a 120 roll of Kodak Portra 400NC. The roll came back from the lab looking fine overall; but on closer inspection I noticed that most of the frames had a spattering of small filament-like defects. The first attachment shows the overall image for reference, while the second shows a crop from near the lower left corner which had a particularly dense distribution of these artifacts.

    Under a loop the defects show up on the negatives themselves with a strong mask-color (i.e., orange). In positive form they are an almost neon-blue color. For lack of a better description, it looks almost as if someone sprayed a can of silly string over my negatives! They appear in random locations and on some frames only extremely sparsely. They also aren't typical of scratches I have seen since they are not straight, long, or all in the same direction.

    So does anyone recognize this as a particular processing error which may have occurred at the lab? For my part I can say that I probably handled the roll more than is typical - it was part of a series of rolls I exposed with a 620 camera (a Meteor, not that it should really matter), so I had to first re-spool the film onto a 620 spool before loading it into the camera. That handling seems unlikely as the cause since I have run many re-spooled B&W rolls through this camera and subsequently processed them myself without ever seeing any evidence of these odd artifacts. Since this was my first use of color negative film in quite a while, I am trying to get a handle on whether these artifacts are due to my lab, or rather something I am causing myself.

    Any ideas?

    Jeff
    Attached Thumbnails Attached Thumbnails silly string - whole image.jpg   silly string crop.jpg  

  2. #2
    2F/2F's Avatar
    Join Date
    Apr 2008
    Location
    Los Angeles, CA
    Shooter
    Multi Format
    Posts
    8,008
    Images
    4
    Those look like plain-ol' scratches to me. I'd try a professional lab with a dip-n-dunk processor next time and see what happens. If you get the same thing, the scratches are probably caused by respooling or by the camera.
    2F/2F

    "Truth and love are my law and worship. Form and conscience are my manifestation and guide. Nature and peace are my shelter and companions. Order is my attitude. Beauty and perfection are my attack."

    - Rob Tyner (1944 - 1991)

  3. #3
    mts
    mts is online now
    mts's Avatar
    Join Date
    Feb 2004
    Location
    Los Alamos, NM
    Shooter
    Multi Format
    Posts
    335
    Images
    117
    looks like filaments from processing machinery, perhaps from an anti-static dust brush passed prior to development? It's not the sort of thing you would expect from a camera, but you verify that easily by running through a roll of b&w film and verify that it comes out clean. The marks are not all in the same direction which sort of eliminates scratches from a transport mechanism. My guess is some sort of debris on the film that affected developing.
    By denying the facts, any paradox can be sustained--Galileo

  4. #4
    brucemuir's Avatar
    Join Date
    Dec 2007
    Location
    Metro DC area, USA
    Shooter
    Multi Format
    Posts
    2,265
    Images
    4
    scratches possibly
    now to run down the cause.

    evidence points to processing not the camera.

  5. #5
    Worker 11811's Avatar
    Join Date
    Jan 2010
    Location
    Pennsylvania, USA
    Shooter
    Multi Format
    Posts
    1,620
    Classic cinch marks.

    Cinch marks are caused by film rubbing against itself. For instance, if you took a piece of rolled up film and pulled on the tail to tighten the roll.

    It could have happened while you were rerolling the film.
    It is possible that it happened during processing.
    It is also possible that it happened inside the camera: If the amount of drag on the payout side is too high, each time the film advances a little series of cinch marks will form.
    Randy S.

    In girum imus nocte et consumimur igni.

    -----

    http://www.flickr.com/photos/randystankey/

  6. #6
    georgegrosu's Avatar
    Join Date
    Oct 2007
    Location
    Bucharest, Romania
    Shooter
    Multi Format
    Posts
    155
    Defects are shown in the crop picture are not straight, just as you specified.
    If you look at the emulsion film in reflected light (not direct) emulsion still see? Defects seen in reflected light on the emulsion surface or within the emulsion?
    I agree with the hypothesis of mts is a variant.
    some sort of debris on the film That Affected Developing.
    If you see irregularities in the emulsion in reflected light the fault comes from debris left over from cutting the film emulsion.
    If you see fault within the emulsion layer then is another discution.
    George

  7. #7

    Join Date
    Feb 2009
    Location
    Mission Viejo, California
    Shooter
    127 Format
    Posts
    1,442
    Looks like static electricity to me....
    - Bill Lynch

  8. #8

    Join Date
    Apr 2009
    Location
    Superior, Colorado USA
    Shooter
    Medium Format
    Posts
    177
    Hmmm... all interesting suggestions. Thanks!

    Looking through a loop at glancing angle to the film I still cannot say for sure which side the marks are on. In fact I don't see anything that actually looks like "debris" at all. What I can see is that these marks are very thin. I have a 50X measuring microscope and the marks are less than or equal to the smallest division on the scale, which is 20 microns.

    The cinch marks idea seems quite plausible - I had some difficulty with a couple of these rolls as I was respooling them, and I may have in fact cinched it up as worker suggested. The static electricity is interesting too - I can see how that could happen cinching the roll (so maybe essentially the same effect?).

    The lab in question uses a dip and dunk process - well at least I think they do. They cater to professional wedding photographers and I recall that they used to advertise their process as dip and dunk - so I can only think that they still do. Also, a couple years ago when I last used them for color negatives I don't recall ever seeing this effect. Consequently, I am starting to lean towards this being due to my own handling of the film rather than something at the lab.

    I suppose that giving the lab another try, but this time with a 120 roll that I handle normally, would be a good test of the cinching hypothesis.

    Jeff

  9. #9
    Worker 11811's Avatar
    Join Date
    Jan 2010
    Location
    Pennsylvania, USA
    Shooter
    Multi Format
    Posts
    1,620
    I was reading around on the 'net and I came across this page at butkus.org which contains the instruction manual for a vintage Kodak Autographic:
    http://www.butkus.org/chinon/kodak/k...aphic_3a-3.htm

    Quote Originally Posted by butkus.org
    "Cinch Marks"

    If the film and paper loosen up a trifle when taken from the camera, many amateurs are likely to take the cartridge in the hand and wind it as closely as possible, "cinching" it tightly with a twisting motion. There's nothing more likely to injure the negative than this tight drawing of the film as it abrades the surface, making fine parallel scratches running lengthwise of the film, which in some cases, will ruin the negative. Do not "cinch" the cartridge. It simply needs to be wound tightly enough so that the red paper keeps inside the flanges.
    I'm not saying that you did or did not do anything. Just pointing out that this effect has been known for a long time. If it can happen to a roll of film in 1914 it can happen to a roll of film in 2011.
    Randy S.

    In girum imus nocte et consumimur igni.

    -----

    http://www.flickr.com/photos/randystankey/

  10. #10
    georgegrosu's Avatar
    Join Date
    Oct 2007
    Location
    Bucharest, Romania
    Shooter
    Multi Format
    Posts
    155
    Jeff, is not necessary to use the microscope. A magnifying glass is more convenient.
    Look the surface emulsion and base film under a reflected light.
    If these surfaces seem flawless (no scratches or deposits), then it was a mechanical pressure which resulted in negative exposure in the yellow layer. In that place will result in more yellow color negative, and positive will be more open and blue. The negative traces of rubbing are not seen on emulsion because film processing cover the traces.
    After me, the rubbing done by manual handling of the film, not the machine or camera. Faults are not straight.
    The film goes through many hands. You choose.
    I personally do not think that defects comes from electrostatic discharge damage. Ought to be larger and more visible.
    George



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin