Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 69,748   Posts: 1,515,708   Online: 931
      
Results 1 to 6 of 6
  1. #1

    Join Date
    Feb 2011
    Location
    Norway
    Shooter
    Multi Format
    Posts
    81

    Ektacolor RA4 made strange B&W prints

    I got on my hands a large quantity of RA4 Ektacolor Developer Replenisher, RA4 Ektacolor Bleacher fixer replenisher And C41 developer replenisher LORR. Ill guess its all 5-8 years.

    The C-part of the Flexicolor was gone dark and developing made dense and muddy negs. Have posted the curves in another thread.

    Toda it was time to test de RA4 chemicals in Jobodrum at 3

    First i mixed after Kodaks instructions for small quantitys. The Supra Endura F came out with a faint image with a yellow fog all over.
    Next try i doubled the developer strength. Same results.

    The Bleachfix was next to experiment on. I doubled the strength. Same results. The fix-part of the BF had started to build a yellow layer of powder (hypo?) on the inside of the bottle. So took the bleach part in full strenght and C41 fixer as stand alone bath. As PE have reccomended, two minutes for both with waterbath between. Out came the Supra Endura with BLACK AND WHITE pictures!

    Didnt see that one coming.

    So then i mixed developer from fresh chemicals. Diluted the bleach from the old 2x10 liter kit 1:4 with water and added 100ml starter and used the same fix.
    45 sec dev, 50 sec bleach water bath and 50 sec fix.

    Results= perfect. with a minor color inbalance compared tol Rollei Digibase chemistry.

    PE, what happend here. BW-pictures on all colorchemistry and paper`!

  2. #2
    Photo Engineer's Avatar
    Join Date
    Apr 2005
    Location
    Rochester, NY
    Shooter
    Multi Format
    Posts
    22,870
    Images
    65
    Did you develop the color negatives for this printing session? If so, that might be one problem, bad developer.

    Did you use RA Bleach and fix for the color negatives? If so, it was too weak to bleach and too weak to fix film.

    So, I need the process cycle and chemicals used for the film and the paper.

    So, too many problems, not enough information. Sorry.

    PE

  3. #3

    Join Date
    Feb 2011
    Location
    Norway
    Shooter
    Multi Format
    Posts
    81
    The negs are printed before and densitometertested, as always The where of course quality negs and i did contacts in the same regime as always. Same filterpack, time, height, aperture.
    I used RA bleach only with paper. The RA fix was starting to have a lot of yellow "flakes" But when diluting the RA bleach and using C41 fixer, it worked fine.

    Process when nice results: Fresh digibase developer 50 sec. Old RA bleach mixed 200ml Water 600ml bleach 100ml starter 50 sec. Water 50 sec. C41 fix 50 sec. Rinse.

    Process when ended up faint yellow: Mixed old Flexicolor with darc C-part after instruction. Mixed old RA Ektacolor bleacfix after instrutions.

    Process when Black&White: Doubled part a,b,c of the old Flexicolor developer. Used bleach straigt from the old RA Ektacolor bottle. Rinse and then C41 fresh fix. rinse.

    all at same time/temp temp37.7

  4. #4
    Photo Engineer's Avatar
    Join Date
    Apr 2005
    Location
    Rochester, NY
    Shooter
    Multi Format
    Posts
    22,870
    Images
    65
    Can you scan in a sample negative and print?

    PE

  5. #5

    Join Date
    Feb 2011
    Location
    Norway
    Shooter
    Multi Format
    Posts
    81
    yes, over the weekend

  6. #6
    Photo Engineer's Avatar
    Join Date
    Apr 2005
    Location
    Rochester, NY
    Shooter
    Multi Format
    Posts
    22,870
    Images
    65
    Thanks. Right now I have no clue.

    PE



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin