Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 71,933   Posts: 1,585,488   Online: 893
      
Results 1 to 5 of 5
  1. #1

    Join Date
    Oct 2004
    Shooter
    Medium Format
    Posts
    3

    Please help for processing E-6 on JOBO ATL w/ kodak single use chemistry...

    I'm new to the forum. I've never processed/developed any films before so please forgive my ignorance.

    I'm bought a Jobo ATL-1 processor so I could do my own E-6 processing (I shoot slides on Medium format). I bought a single use chemistry kit from kodak and started some processing. I've ruined my first batch. The films are dark and doesn't appear to be developed correctly. I'm using the 2553 drum with the capacity for 6 120 films.

    Maybe it's the way I mixed the chemicals: I used 500ml for processing 6 120 films, I mixed 300ml for each solution + 100ml for 1st developer, + 12.5ml for reversal, + 71.3ml Part A color then 23.5ml for Part B, + 35ml prebleach, + 155ml bleach, + 35ml fixer. Are each solution supposed to equal 500ml?!? Is 500ml enough for processing 6 120 Films? How accurate do you have to be with the chemical solutions? -- My graduated cylinders doesn't have .5ml increments..

  2. #2
    L Gebhardt's Avatar
    Join Date
    Jun 2003
    Location
    NH - Live Free or Die
    Shooter
    Large Format
    Posts
    1,727
    Blog Entries
    1
    Images
    18
    Acording to the Kodak publication you should use 250ml for each square foot of film. Thus each roll of film (aprox. 80 sq inches) needs about 140ml. Your 6 rolls should have had 833ml of solution. This is most likely your problem, though I haven't yet used the Kodak kit. I have used the Tetenal Kits in a Jobo and have had very good results, so if your times and temps were correct, it is most likely your solution volume.

  3. #3
    L Gebhardt's Avatar
    Join Date
    Jun 2003
    Location
    NH - Live Free or Die
    Shooter
    Large Format
    Posts
    1,727
    Blog Entries
    1
    Images
    18
    Also, I believe the Jobo tube needs more than 500ml for 6 120 rolls, though I don't remember off the top of my head - maybe 630ml. This will apply if you load two rolls on any of the rolls - say you only wanted to do 4 rolls.

    In your case I would just add the 350 and the 500 volumes to make 850ml and do 6 rolls at a time.

  4. #4

    Join Date
    Oct 2004
    Shooter
    Medium Format
    Posts
    3
    Thanks for the reply. Can mix 1000ml of chemicals and use this on the jobo tanks but then specify 850ml in the Jobo processor?

  5. #5
    L Gebhardt's Avatar
    Join Date
    Jun 2003
    Location
    NH - Live Free or Die
    Shooter
    Large Format
    Posts
    1,727
    Blog Entries
    1
    Images
    18
    You could do this, but then you would be wasting 150ml of chemicals. Why not just mixup 850ml in one batch?



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin