Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,571   Posts: 1,545,523   Online: 1214
      
Results 1 to 8 of 8
  1. #1

    Join Date
    Mar 2004
    Location
    North of England
    Shooter
    Multi Format
    Posts
    491
    Images
    2

    Struggling to repeat results

    I seem to be battling to repeat results with prints. Funnily enough this is not with burning and dodging but with the initial exposure. For instance the other night I made a print which had the initial tones and exposure that I required. I wrote down the exposure times, enlarger height, f stop etc. The next night I decided to do some more work on the print. I set everything up according to my notes, replenished the developer/fix and made a print. The contrast was completely different. Very weak blacks and a general underexposure. I made a repeat print as I thought that maybe I'd made a mistake setting the timer but got the same results. I found that I had to increase the exposure on both grade 0 and 5 to get the same starting point as the previous night.
    Being a beginner I'm quite fastideous about time, temperature etc. as I don't want that to be a further variable in my learning curve.
    This is not an isolated incident. It's happened a few times in the past couple of weeks. Could the enlarger bulb be causing this by taking time to warm up or is it a problem with the filtration unit on the colour head? The enlarger is a Durst Mod70 with the standard colour unit. It's also the same paper stock.
    So many drummers, so little time.

  2. #2
    Dave Miller's Avatar
    Join Date
    Dec 2003
    Location
    Middle England
    Shooter
    Medium Format
    Posts
    3,894
    Images
    2
    As you surmise one, or more variations are creeping into your routine; which is obviously frustrating.

    The variation is most likely to be:
    1. Developer strength/condition. Has your stock solution gone off?
    2. Paper. Could you have type/grades mixed?
    3. Light source / filtration. / voltage fluctuations.

    When I experienced a similar problem I eventually traced the problem to the lamp contacts. I think your enlarger uses a bi-pin low voltage lamp. The lamp holder on these suffers from the heat, and really should be changed with each lamp change; but of course we don’t do this. Examine the lamp holder when cooled. If it looks a bit fried; change it. Rob one from a cheap LV spot from B&Q if need be. Check the pin spacing before doing so, there are different types.

    Lamps do deteriorate, but not noticeably between sessions. You will notice the difference between a new, and old one; and certainly against a blown one.

    Filters do deteriorate, but over years. They are unlikely to change between sessions.

    Hope that helps.
    Regards Dave.

    An English Eye


  3. #3

    Join Date
    Mar 2004
    Location
    North of England
    Shooter
    Multi Format
    Posts
    491
    Images
    2
    Thanks Dave. When it happened the other night I replaced all of the developer in the Nova. Same result. The paper is all from a brand new box of Ilford. I checked the timer, filter settings, enlarger height and even the negative orientation (made sure that the same side was facing the lamp). The only thing left is the enlarger. Luckily I have a spare head and lamp unit so I'll check the lamp holder out.

    There is one more variable that's just popped into my head when you mentioned voltage fluctuations. I was getting extremely short enlarging times and so turned the lamp down to minimum using the setting on the head. Maybe the potentiometer that controls this has got some dirt in it, similar to a crackling volume on a radio. I've got some contact spray so I'll give it a clean, taking care to mask off the contrast filters. It might be an idea to use my light meter on the baseboard to check for fluctuation.
    So many drummers, so little time.

  4. #4
    Mick Fagan's Avatar
    Join Date
    Sep 2005
    Location
    Melbourne Australia
    Shooter
    Multi Format
    Posts
    2,841
    Images
    29
    I'm not an expert on your enlarger, but if as you say you have turned the lamp down. That would change the colour temperature of the lamp rays and that may be what is causing the paper grade to change.

    Multigrade paper changes grade when the colour of the light is changed. You may be inadvertantly changing the filtration colour by changing the amount of power to the light globe.

    Just a thought.

    Mick.

  5. #5

    Join Date
    Mar 2004
    Location
    North of England
    Shooter
    Multi Format
    Posts
    491
    Images
    2
    I print everything with the lamp on the same setting, only turning it up to focus. I was getting really short enlarging times with the lamp on full, sometimes in the region of 5 to 6 seconds which is much too short for my delayed reaction times! I never thought about a lower lamp setting affecting paper grades but if everything is printed with the same setting I shouldn't be getting such a wide variance. The other thing I haven't checked is the diaphragm on the lens. I open it full for focussing with full lamp strength then stop down and check the focus, and finally turn the lamp down before exposing the print. Could the iris blades be sticking? Maybe it's the excuse I need to buy that Rodagon!
    So many drummers, so little time.

  6. #6
    Dave Miller's Avatar
    Join Date
    Dec 2003
    Location
    Middle England
    Shooter
    Medium Format
    Posts
    3,894
    Images
    2
    Certaily check the lamp control, but all the enlargers I've had have achieved lamp dimming by swinging a neutral density filter into the light path. The lens is worth checking, I had not thought of that. Good luck.
    Regards Dave.

    An English Eye


  7. #7

    Join Date
    Mar 2004
    Location
    North of England
    Shooter
    Multi Format
    Posts
    491
    Images
    2
    Quote Originally Posted by Dave Miller
    Certaily check the lamp control, but all the enlargers I've had have achieved lamp dimming by swinging a neutral density filter into the light path.
    Thinking about it there is no logarithmic dimming of the lamp. If I turn it fully clockwise then it's on full. Turning it slowly anti clockwise the light doesn't dim gradually it just dims so it looks like it uses an ND filter. Thanks Dave.
    So many drummers, so little time.

  8. #8

    Join Date
    Jan 2005
    Location
    Japan
    Shooter
    35mm
    Posts
    1,957
    You might have to separate your power sources if you have everything from AC (or electronic heater) to your enlarger in one line. If you turn on your heat device or something that withdraws a large amount of power and your room light flickers, that is where the problem is. A halogen-lamp enlarger seems easily to affect and/or be affected by this sort of thing.

    The other thing could be the temperature of your chemicals if they are not exhausted. keep the same room temperature that you normally prefer when working in the darkroom.



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin