Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,545   Posts: 1,544,500   Online: 1161
      
Page 1 of 3 123 LastLast
Results 1 to 10 of 26
  1. #1
    Jorge Oliveira's Avatar
    Join Date
    Jun 2003
    Location
    Brazil
    Shooter
    35mm
    Posts
    614
    Hello,

    I use an old Opemus III enlarger (6x6) for 35mm work (the condensers are not adjustable).
    My main lenses are 50/2.8 (Nikkor and Computar), but the head does not rises enought to allow for cropping in 24x30 cm format.

    So, I went after a 40/4 (in 'the' auction site) and, while the lens is quite decent and gave me the extra size I was looking for, there's an unusual problem when I mount it: an faint halo out of the image area.

    Any clues on what is causing it or how to correct it?

    Thanks,

    Jorge O

  2. #2

    Join Date
    Sep 2002
    Posts
    747
    Is the halo all around? Or to one side? My guess is light is leaking from some place. Not sure why the change of lens would cause it. Is the lensmount a little smaller?

  3. #3

    Join Date
    Mar 2003
    Location
    Walnut Creek, California
    Shooter
    Large Format
    Posts
    558
    Images
    14
    I think the problem is with the fixed condenser. I have the same problem when printing 35mm negatives on my 4x5 D2 with the 4x5 condensors in place. I somewhat solved the problem by placing a sheet of diffused glass on the negative stage. It went away completely when I installed a cold light head.

    - Mike

  4. #4
    ann
    ann is online now

    Join Date
    Sep 2002
    Shooter
    35mm
    Posts
    2,878
    Images
    26
    I would agree with the condensor not being correct. I.E. with a Besler 23 C a circle of light will occur when the condensor stage and lens size donot match.

  5. #5

    Join Date
    Sep 2002
    Posts
    747
    That doesn't make any sense to me. My Omega can't change condensors and is perfectly happy making 35mm prints when setup for 6x6. My Beseler doesn't complain either when I forget to change things. At least I don't think so.

    Wouldn't a 35mm negative used with a 6x6 setup really be no different then cropping a 6x6 negative?

  6. #6
    Jorge Oliveira's Avatar
    Join Date
    Jun 2003
    Location
    Brazil
    Shooter
    35mm
    Posts
    614
    Thanks, guys

    - The lens mount is the same - just unscrew one and screw the other. They have almost the same flange to neg distance.
    That was one of the reasons I've purchased the Nikkor and not a Componon that was in Ebay at the same time, the Componon needed a shorter distance that the enlarger would not allow (and the Nikkor ended cheaper .

    - It may quite well be the condensers. There's no way out of it, since as I've posted, the condenser assembly does not have any adjustment. But I can try the diffuser (there's one and I'm not using it)

    Jorge O

  7. #7
    Jorge Oliveira's Avatar
    Join Date
    Jun 2003
    Location
    Brazil
    Shooter
    35mm
    Posts
    614
    Robert

    Do you change the lens when enlarging 35mm?

    The interesting point is that with the 50mm there's no halo, only with the 40mm (that is a wide angle lens for 35mm).

    Jorge O

  8. #8
    ann
    ann is online now

    Join Date
    Sep 2002
    Shooter
    35mm
    Posts
    2,878
    Images
    26
    i will try a 40 mm in one of our Omega enlargers this weekend when I go into the lab and get back to you. I know the beseler's will create a halo when not in the correct positon, but am not sure about the Omega, as we usually change the condenser position when changing lens, or the others have a cold light head which covers up to 4x5 negatives.

  9. #9
    dr bob's Avatar
    Join Date
    Sep 2002
    Location
    Annapolis, Md
    Shooter
    Medium Format
    Posts
    871
    Images
    14
    I have a separate condenser assembly for 35mm on my Omega II. It really only inceases the light intensity and coverage - slightly. I was wondering if the Nikon lens could be producing some internal reflections which might be producing your halo? How far out side the image area is this halo? If it is far enough, why worry about it?

    Truly, dr bob.

    P.S. I also have a Nikon 50mm lens from another enlarger which I can try to see if it reproduces your observations if you wish - I'll have to spend a small effort to locate and mount it, but will be glad to try....
    I love the smell of fixer in the morning. It smells like...creativity!
    Truly, dr bob.

  10. #10

    Join Date
    Sep 2002
    Posts
    747
    I norrmally change lenses.

    Lets think about this. What do the condensors do? They focus the light onto the negative. With the enlarger setup for 6x6 the light is focused to 6x6. Most of that should just be hitting the negative carrier with 35mm.

    The only thing I can suggest is put the lens cap on the lens and turn the enlarger on. Do you still see the image? If you do then you've got some sort of leak.

    I don't have a 40mm to test here but I just tried 35mm with the enlarger set for 6x6. Nothing I could see.

Page 1 of 3 123 LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin