Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,277   Posts: 1,534,842   Online: 786
      
Results 1 to 7 of 7
  1. #1

    Join Date
    Sep 2004
    Shooter
    35mm
    Posts
    2

    Just starting... need help

    Hi

    I just received a MEOPTA AXOMAT 5a enlarger I don't know very well how to operate with it! I've had some classes a few years ago but i never had to assemble one and I need help!

    I have a 2.8 50mm Nikkor lens. I have problems focusing... i can only get very small focused images, something like 10x15 (cm)! I must be doing something wrong!

    Can you help me! One thing i wasn't sure about was what is the correct position for the condenser!

    Thnks

  2. #2
    Fintan's Avatar
    Join Date
    Jan 2004
    Location
    Ireland
    Shooter
    Multi Format
    Posts
    1,793
    Images
    2
    I have no idea but found this on Google, hope it helps

    http://www.meopta.co.uk/axomatmanual.html

  3. #3
    Juraj Kovacik's Avatar
    Join Date
    Jan 2004
    Location
    Bratislava, Slovakia
    Shooter
    Medium Format
    Posts
    475
    Blog Entries
    1
    Images
    35
    there is some problem. with 50 mm you would be able to do maybe slightly more then 40 cm prints (from 35 mm negatives). Try to mount lens ring in opposite orientation, so it will be closer to the negative holder.

  4. #4
    FrankB's Avatar
    Join Date
    Apr 2003
    Location
    Northwest UK
    Shooter
    Medium Format
    Posts
    2,147
    Images
    24
    Quote Originally Posted by Juraj Kovacik
    there is some problem. with 50 mm you would be able to do maybe slightly more then 40 cm prints (from 35 mm negatives). Try to mount lens ring in opposite orientation, so it will be closer to the negative holder.
    I think Juraj has it.

    The first night I had my LPL 7700 set up I put the lens plate in upside down and had very small images indeed until I figured it out! :rolleyes:

  5. #5
    Snapper's Avatar
    Join Date
    Mar 2004
    Location
    Brighton, England
    Shooter
    Med. Format RF
    Posts
    224
    Images
    15
    Yes, it's a common mistake with the Meopta. Take the lens ring out and turn it around. I find with a 50mm lens the mount should be sticking inwards, whereas with 80mm+ lenses it should be pointing outwards.

  6. #6
    BWGirl's Avatar
    Join Date
    May 2004
    Location
    Wisconsin, USA
    Shooter
    Multi Format
    Posts
    3,050
    Images
    18
    Hi There!

    You know, I had this same problem with my Beseler 23C II... I could only enlarge to 5x7 (inches). I discovered that I needed a recessed lensboard. So, I think that what everyone is saying will probably work for you! Good luck! Looks like someone found you a link to a manual. That will help, too!
    Jeanette
    Jeanette
    .................................................. ................
    Isaiah 25:1

  7. #7

    Join Date
    Sep 2004
    Shooter
    35mm
    Posts
    2
    Hello everybody! With your help I could solve the problem! The lens ring was the other way around! Now it is working properly! Thank you all! This is one of the best forum I've seen! Very efficient!



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin