Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,550   Posts: 1,544,770   Online: 971
      
Results 1 to 3 of 3

Thread: Having troubles

  1. #1

    Join Date
    Feb 2012
    Shooter
    Medium Format
    Posts
    11

    Having troubles

    Here is my most recent attempt at wet plate. This is not unlike my first attempt. I was told that the mess is contamination from a dirty holder. I used a different holder and cleaned it before shooting. I have a feeling this is more than just contamination. Any ideas?
    Doug
    Attached Thumbnails Attached Thumbnails Image 1 (51).jpg  

  2. #2
    cliveh's Avatar
    Join Date
    Oct 2010
    Shooter
    35mm RF
    Posts
    3,318
    Images
    343
    It looks like a coating problem.

    “The contemplation of things as they are, without error or confusion, without substitution or imposture, is in itself a nobler thing than a whole harvest of invention”

    Francis Bacon

  3. #3

    Join Date
    Feb 2012
    Shooter
    Medium Format
    Posts
    11
    Which part? The white streaking? I have no doubt my pour is a big part of the problem, but would that cause the white flashing? As I look at the surface of the plate at an angle, there is something like a dry "milky" puddles before I varnished it.
    Doug



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin