Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 69,916   Posts: 1,521,901   Online: 1076
      
Results 1 to 5 of 5
  1. #1

    Join Date
    Jan 2005
    Location
    Houston, Texas
    Shooter
    Medium Format
    Posts
    177

    Question about vacuum in Nuarc 26-1K

    I just got my nuarc 26-1K (used). There have been some issues, but they are being ironed out one by one.
    I have a question about the vacuum for anyone who has one of these units (Sandy, Jeremy, anyone?). The vacuum motor comes on, but there is very little vacuum being generated. If I put my finger over the hole in the back of the rubber blanket, I get a vacuum reading on the gauge. But in use, with the glass on, not much happens. Any ideas so far?
    If you look at the motor, there are two fittings coming out of the motor. Each has a glass dome with a filter of some sort inside. One of them has a tee with two hoses coming out of it. One hose goes to the blanket, and one to the gauge. The other glass/filter assembly is just open on the end. I can feel vacuum there as well. I'm unable to see how that affects the gauge reading, since I only have two hands and eyes, and cannot turn the unit on it's side, cover the openings and monitor the gauge that the same time!
    The question is, could this be where I'm losing the vacuum? Is the fitting/filter that has no hoses attached supposed to be plugged?
    Any ideas would be greatly appreciated.
    Steve

  2. #2
    glbeas's Avatar
    Join Date
    Sep 2002
    Location
    Roswell, Ga. USA
    Shooter
    Multi Format
    Posts
    3,307
    Images
    109
    First off check and see if there is a bleed valve to drop the pressure with. Close it if it is open. You can adjust down from there later. Next clean the rubber bead around the mat. If it has dirt or tape on it you will lose vacuum. Clean the glass on the underside, the same applies there. Last but not least the pump may not be doing its best. Sometimes it gets a buildup of dust from the vanes inside that will keep them from seating. To clean this unplug the hose on the intake side and allow it to suck a little alcohol or other non oily solvent into it. This usually shakes the dirt out and gets the pump going. I suspect this last one may be the problem as you report a vacuum on both ends. The end open should be blowing air not sucking, yet I've experienced dirty pumps that have sat up a while doing just that. A note of caution, do this cleanup in a well ventilated area away from spark or flame as the pump will make a spray on the output side that can and will do duty as a flamethrower if ignited.
    Gary Beasley

  3. #3
    RobertP's Avatar
    Join Date
    May 2006
    Shooter
    ULarge Format
    Posts
    1,130
    Images
    8
    Google...Mr. Print and go to their web site. Call their toll free number and ask to talk to a NuArc tech. They can answer most of your questions and walk you through any repairs. He's probably going to suggest using soapy water to check for any leaks. The vacuum will suck the soapy water right in you can also check your glass to blanket seal this way. Basically the only thing that goes wrong with these units is the diaphram inside the pump wears out over time. And that repair is just removing the 4 screws on the front of this pump and unscrew the rubber diaphram and screw the new one on. Replace the cover and it is done. The glass dome filter you see ( and mine only has one) on the front of the pump has a check valve on the top of it in case you build to much vacuum. It will check and relieve the pressure.At least that is my guess for it. Mr. Print will probably be of more help to you than I can. Hope this helps

  4. #4
    Bob Carnie's Avatar
    Join Date
    Apr 2004
    Location
    Toronto-Ontario
    Shooter
    Med. Format RF
    Posts
    4,623
    Images
    14
    Try putting some pressure on the glass when the pump is on, make sure nothing sticks out of the vacum frame Ie film or masking material.
    I have the same problem with my Nuark.

  5. #5

    Join Date
    Jan 2005
    Location
    Houston, Texas
    Shooter
    Medium Format
    Posts
    177
    Gary,
    Thanks very much for the alcohol suggestion. I squirted a little alcohol into the vacuum tube and viola! Suction!
    There's no stopping me now.
    Steve



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin