Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 69,772   Posts: 1,516,566   Online: 928
      
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    nick mulder's Avatar
    Join Date
    May 2005
    Shooter
    8x10 Format
    Posts
    1,204
    Images
    14
    Both made the same mistake (oops) - I only noticed as my light box is now on its side right next to the puder screen here, hope it didn't result in anyone getting BLB out of our info - not to mind tho, like you say its apparent they still work (and why not )
    Cleared the bowel problem, working on the consonants...

  2. #12
    MVNelson's Avatar
    Join Date
    Sep 2006
    Location
    North Florida
    Shooter
    4x5 Format
    Posts
    5,193
    Images
    247
    I may be way off but be sure your negatives are not TMax100 (100Tmax) its coating blocks uv light
    Miles :
    cherish light

  3. #13
    nick mulder's Avatar
    Join Date
    May 2005
    Shooter
    8x10 Format
    Posts
    1,204
    Images
    14
    I use mostly fp4, foma/arista and now trying out Adox - strange loyalty to the first films I bought or nowadays what is available in 25+ box packs

    Never used Kodak ever except exclusively in cine stocks - but yes, I had heard of that issue.
    Cleared the bowel problem, working on the consonants...

  4. #14

    Join Date
    Nov 2002
    Location
    Massachusetts
    Shooter
    8x10 Format
    Posts
    93
    Miles,

    No, I generally use TMY (TMax-400). The issue was definitely that I had the wrong kind of bulbs.

    -Paul

Page 2 of 2 FirstFirst 12


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin