Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 71,860   Posts: 1,583,128   Online: 847
      
Results 1 to 3 of 3
  1. #1

    Join Date
    Aug 2010
    Location
    Germany
    Shooter
    Medium Format
    Posts
    20

    roller processor and stains on the print

    I'm using a two-bath roller-transport processor to make black&white prints. Recently my prints started to show large red-brownish stains in the white borders of the print right out of the machine. At first I suspected that the fixer want bad, but a complete change didn't fix the problem.

    Has anybody faced this Problem before? I don't know whether this could be exhausted developer because it only shows up in white areas. Also i have only seen low contrast as a sign of bad developer before (but that was tray processing).

    Movin

  2. #2
    Mike Wilde's Avatar
    Join Date
    Aug 2006
    Location
    Misissauaga Canada
    Shooter
    Multi Format
    Posts
    2,939
    Images
    29
    I'm no expert on b& w roller processors, but do run a cp-31 for ra-4. Check if there are tensioning springs or bands that keep the rollers squeezed together. Are they all there, and still keeping the tension?

    I suspect that some sort of ferric corrosion may be from a rusting shaft of a roller might be contaminating things on you. Anny ferric residue migrating to the edge of the rollers, and then that might be the culprit.

    Wind up the scientific experimenter in you.

    I would feed it pre -fixed (from a tray fixed and washed) batchs of 1" x8" strips.

    Feed these strips in with only water in the developer tank, and the fixer tank dry.
    See if it is coming out dry when on one side, and then on the other damp. That would show poor roller tension uniformity.

    Go from there one step at a time, with the cover off, while working with water passes to see what else turns up.

    If you find a dirty machine in need of cleaning, and the roller are not foam, I would consider letting it stew on a bath of dilute toilet bowl cleaner
    Combined with wiping with nylon dish scouring pads and paper towels,. almost any roller processor should come clean.

    Clean any transfer racks as well. They can sometimes be the culprit.
    my real name, imagine that.

  3. #3

    Join Date
    Aug 2010
    Location
    Germany
    Shooter
    Medium Format
    Posts
    20
    I think I can finally pin the problem down to bad fixer.
    The machine seemed fine and after a second exchange of the fixer the problem was getting worse. Finally it turned out that the new bottle of fixer I used for the testing went bad after four months of storage or was bad from the beginning (incredibly long clearing time for film). Never would have thought that.

    Movin



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin