Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 71,816   Posts: 1,581,634   Online: 876
      
Results 1 to 3 of 3
  1. #1
    Mr Man's Avatar
    Join Date
    Mar 2010
    Location
    UK
    Shooter
    Multi Format
    Posts
    34

    De Vere 504 Uneven Light Output

    Hi, I have a De Vere 504 with dicromat head, older version cream and brown with a single lamp, that has uneven light output. The light level varies by about 1 stop from the right hand nearest corner to the left hand farthest corner when it is set to a 11” x 14” print from a 5” x 4” neg (it's not my developing because it was measured with no neg in the carrier). The enlarger is all nice and level and square. The lens is a El Nikkor 150mm 5.6 but I don’t think this is the problem as I have tried it in different orientations and the problem remains in the same place. I've cleaned the mixing box and even tried adding new reflective materials but no change. I have tried fiddling with the lamp, as my experiences would lead me to think this was the most likely cause with this type of problem, but it is difficult to adjust a lamp that appears to have no facility for adjustment while its on, and I nearly set light to a towel, and this appeared to make no visible improvement to the problem other than adjusting the overall light output. The only other thing that gives me cause for concern is that the filters appear to encroach on the light path in their off state but there appears to be no way to move them any further out of the light path as they are at the stop point of the control mechanism, they will push a couple of mm further back but they are still in the light path a little and this appears t make no change to the output light level. I don't want to start dissembling the filter unit as I did that once before to another head and it is still in pieces. I have used the enlarger for some time but only on 35mm and 6 x 7 so it's not relay been a problem as I wasn't using that part of the image area but now I want to do some 5” x 4” and it's a real problem. I would gratefully receive any advice or information, any one else ever had this problem?

  2. #2
    Greg Davis's Avatar
    Join Date
    Feb 2004
    Location
    Crestview Hills, KY
    Shooter
    8x10 Format
    Posts
    1,950
    I would test if the diffusion panel was the culprit. Remove all the foam lining and remove the plastic diffuser, rotate it 180 degrees and place it back into the box and replace the foam. If the same side of the light falls off, the the diffusor is not the problem, but if the light is weaker on the other side, then you know where your problem lies.
    www.gregorytdavis.com

    Did millions of people suddenly disappear? This may have an answer.

    "No one knows that day or hour, not even the angels in heaven, nor the Son, but only the Father." -Matthew 24:36

  3. #3
    Mr Man's Avatar
    Join Date
    Mar 2010
    Location
    UK
    Shooter
    Multi Format
    Posts
    34
    Cheers Greg,

    I was thinking I may try rebuilding the diffusion chamber tomorrow with new reflective material but I hadn't thought of actualy removing the panel.



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin