I have recently been asked this question by several ATL1000 users and though i would post this diagnostic for everyone's benefit
(Complete text and photo break down here:http://processorparts.blogspot.com/2...p-failure.html)

Recently, we serviced an ATL1000, which had some common failure symptoms, encountered by many of the users of the ATL1000 as it ages. As the average age of these machines is getting to be 20 or more years, some components require a closer attention.

In this case, the machine exhibits normal behavior, until it warms up, in which case it begins to slow down, and eventually dies out with a long beep. This failure is often attributed to a failed circulation pump, located inside the water trough of the machine, just under the black chemistry bottles. The motor of the pump draws more and more power from the board, until a thermal overload is reached and machine stops. After letting it cool down it will go back to normal, until it heats up again and dies again.

The cure in this case, is the replacement of the circulation pump with a new one.

The original blue pump will show tell tale signs of the end of its service life - note the are circled in the second photo. The crack in the outer housing of the pump is caused by buildup of corrosion inside the motor housing. The buildup will push against the housing until it bursts, deforming the housing and further overloading the motor. The pump itself is housed in a sealed casing (we had to crack it to open it), meaning it cannot be serviced and must be replaced.

Replacing the circulation pump is fairly easy, and we can help walk you through this procedure.