Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 71,056   Posts: 1,561,397   Online: 1177
      
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1

    Join Date
    Sep 2005
    Location
    Göteborg, Sweden
    Shooter
    Multi Format
    Posts
    558
    Images
    4

    Hewes reel for 120-film: what am I doing wrong?

    I bought SS Hewes reels for 35mm film a while back, and it works great. None of that sticking/murder marks that I get with Paterson reels.

    So I get the SS reels for 120 film too. Out of 5 rolls developed, two have unwound completely from the reel while in the tank. One unwound a little bit. Those completely unwound have bad scratches and are ruined. What am I doing wrong? How can the film just unwind? I've practiced loading in the light, and I think I got it right. When loading in the dark, everything feels right, too.

    The only thing I can think of is my agitation pattern. I do a little "twist" as part of my pattern, to create a "tornado" in the tank. This has helped remedy some issues I had with uneven development on the edge of films.

    Is there something obvious about loading SS reels that I might have missed? Anyone else who's had problems like this?

    Thank you for any advice!
    Last edited by timeUnit; 05-26-2006 at 06:06 PM. Click to view previous post history. Reason: typo

  2. #2
    Lee L's Avatar
    Join Date
    Nov 2004
    Shooter
    Multi Format
    Posts
    3,244
    There is a spring clip on the 120 reels that rests against an "extra" vertical rail. The film needs to slip under that rail as it's loaded, and be clipped into place by the metal spring. Try it in the daylight with a piece of film and you'll quickly see how it works.

    Lee

  3. #3

    Join Date
    Dec 2004
    Shooter
    Multi Format
    Posts
    1,670
    Perhaps your agitation is a bit too vigorous. The twisting is not so important as the inversion since it is the inversion which mixes up the developer and brings fresh to the film surface.

  4. #4
    agGNOME's Avatar
    Join Date
    Aug 2005
    Location
    New Orleans, LA
    Shooter
    Multi Format
    Posts
    216
    Images
    8
    I use these reels too. I can't imagine your agitation being so forceful as to dislodge the film from the clip. I've never had any problems dev. film with these reels. I think the trick with the 120 reel is not to try to feed the film in a straight path under the clip, but rather hold the end of the film and insert at an angle just enough to where the clip has a firm hold on the film. Then, with your finger feel how much film, and at what angle it protrudes on the other side of the clip....now push/pull the film till it's straight approximately 180 degrees and make sure you have a few mm of film past the point where the clip grips. Harder to describe than it is to demonstrate, but I hope that helps.

  5. #5

    Join Date
    Sep 2005
    Location
    Göteborg, Sweden
    Shooter
    Multi Format
    Posts
    558
    Images
    4
    To clarify: the film has never dislodged from the clip. It's just unwound from the reel. When I open the tank I have a long spiral of film attached to the clip of the reel, but not on the reel... You can imagine what a mess.

  6. #6
    David A. Goldfarb's Avatar
    Join Date
    Sep 2002
    Location
    Honolulu, Hawai'i
    Shooter
    Large Format
    Posts
    17,379
    Images
    20
    I think maybe the twist is a little too vigorous. I just turn the tank a quarter turn each agitation cycle, so the inversion is a little different each time.

    It might also be that you are using a film that is on a particularly thin base. They're not all the same, I've discovered.
    flickr--http://www.flickr.com/photos/davidagoldfarb/
    Photography (not as up to date as the flickr site)--http://www.davidagoldfarb.com/photo
    Academic (Slavic and Comparative Literature)--http://www.davidagoldfarb.com

  7. #7

    Join Date
    Sep 2005
    Location
    Göteborg, Sweden
    Shooter
    Multi Format
    Posts
    558
    Images
    4
    Regarding agitation, it might be too vigorous. I've "developed" that agitation style using plastic reels, as I had some issues with uneven development. With stainless, I might not need be so aggressive. Easy does it?

    I'm thinking more and more that the film unwinds while in the fixer. I do a much more vigorous agitation when fixing, than when developing.

    Reg. film base: this has happened on Adox CHM400 Pro and Tri-X 400. Both are on thinner base than Efke and Lucky, which I also use regularly.

  8. #8
    Lee L's Avatar
    Join Date
    Nov 2004
    Shooter
    Multi Format
    Posts
    3,244
    Quote Originally Posted by timeUnit
    To clarify: the film has never dislodged from the clip. It's just unwound from the reel. When I open the tank I have a long spiral of film attached to the clip of the reel, but not on the reel... You can imagine what a mess.
    I see. Sorry for the misreading. I use agitation that sounds the same as yours and have never had this problem. I'd go with the others in suggesting a less vigorous agitation. I'd think you'd have to shake pretty hard to get the results you've have, but as David says, a thin base might be easier to dislodge.

    I'd also think that inversion with a partially filled tank is a more likely cause of the problem than twisting the tank. You'd have to be spinning awfully quickly to force the film out of the tracks (and a freely moving reel would also tend to spin with the liquid with that kind of pressure), whereas a flood of liquid creating sudden lateral pressure as it rushes into adjacent filled/unfilled spirals seems more likely to me to knock the film out of the tracks. The liquid gets through the stainless spirals more efficiently and with more force than with the plastic reels you're used to.

    I'd try making the inversions take about two seconds for each 180 degree and back inversion to see if that works. You could practice and test with one of your ruined rolls and plain water.

    Lee

  9. #9
    SuzanneR's Avatar
    Join Date
    Sep 2004
    Location
    Massachusetts
    Shooter
    Multi Format
    Posts
    5,740
    Images
    139
    I may be way off base here, but when I first got Hewes 120 reels, it took me a few times to figure out which direction the film needed to go, and precisely what side of the clip the film should slide under.

    If I did it the wrong way... it would kind of load the film, then unravel!! So just be sure you are starting in the right direction. It may be the opposite of what you think! Good luck.

  10. #10

    Join Date
    Sep 2005
    Location
    Göteborg, Sweden
    Shooter
    Multi Format
    Posts
    558
    Images
    4
    The problem seems solved! Thank you for all advice. I changed the agitation during fixing to a more gentle pattern, and there were no problems.

    It sort of amazes me how much of a craft agitation is. First I had problems with the Paterson reels and uneven development. Changing agitation fixed that. Now I have issues again, and again -- agitation is the key. Live and learn.

    Suzanne,
    I think I have wound it the right way. I did it with lights on, and it worked good.

Page 1 of 2 12 LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin