Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 69,745   Posts: 1,515,626   Online: 886
      
Results 1 to 7 of 7
  1. #1
    arigram's Avatar
    Join Date
    Sep 2004
    Location
    Crete, Greece
    Shooter
    Medium Format
    Posts
    5,474
    Images
    69

    Jobo CPP2, Lift - failure to rotate in one direction

    Let me be more descriptive of the problem because the title line is too short:
    One of the two small white cog axis of the Lift, that transfers the motion from the main cog of the processor to the drum, often snaps off during rotation.
    (see illustrations)
    Specifically during the clockwise rotation.
    And more specifically usually after a second rotation. The first one goes well, then during the first circles of the second rotation it happens.
    That happens with any drum size, load, weight and rotation speed.
    The motor suddently stops, screams with creaking sounds and if not turned off instantly, the cog head of the white axis pops out. Its fairly hard to pop it out by hand, so I am not sure what makes it go like this. I've always been kind of the Jobo CPP-2 unit which was bought new about a year ago and never had problems until recently.
    I haven't been able to trace the problem and can be really disastrous if it happens during film development.

    Any clues?
    Last edited by arigram; 01-12-2008 at 07:52 AM. Click to view previous post history.
    aristotelis grammatikakis
    www.arigram.gr
    Real photographs, created in camera, 100% organic,
    no digital additives and shit




  2. #2

    Join Date
    Jan 2007
    Location
    New York City
    Shooter
    8x10 Format
    Posts
    12
    I've got a CPP-2 and lift and you're only suppose to have ONE of the white transfer gears inserted ! Leave out the transfer gear on the left. These two web-pages explain why

    http://www.jobo.com/jobo_service/us_...cpp-2_lift.htm

    http://www.jobo.com/jobo_service/us_.../2transfgr.htm
    Last edited by David Louis; 02-18-2007 at 02:49 PM. Click to view previous post history.

  3. #3
    arigram's Avatar
    Join Date
    Sep 2004
    Location
    Crete, Greece
    Shooter
    Medium Format
    Posts
    5,474
    Images
    69
    Thank you David,
    I can't believe I missed that little detail in the instructions.
    Something tells me that I've done it before: got it right and
    somehow messed it up again.
    aristotelis grammatikakis
    www.arigram.gr
    Real photographs, created in camera, 100% organic,
    no digital additives and shit




  4. #4

    Join Date
    Apr 2005
    Shooter
    Medium Format
    Posts
    215
    arigram,

    How do you pop this transfer fear out ? I just bumped into this thread after word searching a similar problem w/ my CPP-2. In my case, the tank rotates in one direction just fine. When it goes to switch into the opposite direction, it's as if the little three pronged, white plastic piece doesn't get completely tripped. This results in the tanks spinning 1/8 of turn in one direction, 1/8 of a turn in the opposite direction, repeats this "stuttering" 2-3 times, and finally gets going again.

    My CPP-2 didn't have a manual w/ it. I will remove the left transfer gear and see if this helps. Anyone else have any thoughts ???

    SusanK

  5. #5
    Ed Sukach's Avatar
    Join Date
    Nov 2002
    Location
    Ipswich, Massachusetts, USA
    Shooter
    Medium Format
    Posts
    4,520
    Images
    26
    OK - Here goes --

    JOBO information - Manuals/ FAQS -- are available online. Everything conceivable...

    JOBO Home: [ http://www.jobousadarkroom.com/index1.html ]

    Replacement of "Drive Cogs": [http://www.jobousadarkroom.com/bulletins/b004.htm ]

    Manuals: [ http://www.jobousadarkroom.com/toc-search.htm ]

    Hope this helps.

    P.S. THere is a WEALTH of information contained here - in the "JOBO Quarterlies".

    Check them out!!!
    Last edited by Ed Sukach; 02-26-2007 at 04:38 PM. Click to view previous post history.
    Carpe erratum!!

    Ed Sukach, FFP.

  6. #6
    hka
    hka is offline
    hka's Avatar
    Join Date
    Dec 2004
    Shooter
    Multi Format
    Posts
    2,122
    To remove it follow the instructions on the attached drawing.
    Attached Thumbnails Attached Thumbnails ritsel.jpg  
    harry

    Release, the best you can do...

  7. #7

    Join Date
    Apr 2005
    Shooter
    Medium Format
    Posts
    215
    Hello,

    I checked for the extra turn gear after work yesterday and found that I do _not_ have one after all. So, now I'm unsure as to what caused the weird rotation of the tank the other night. I lowered the water level in the trough and processed another test roll last night (I'm film testing for N and N+ times). The tank rotation was perfect last night. Maybe I had the water level in the trough too high the other night. Unfortunately, I am once again getting uneven development.

    Film testing has become an expensive and frustrating experience. I gave up on Pyrocat HD due to _really_ bad uneven development. Began again using HC-110 which has been fine up until now. What a pain.

    Thanks for your help.

    SusanK



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin