Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,501   Posts: 1,543,327   Online: 932
      
Results 1 to 2 of 2
  1. #1
    pellicle's Avatar
    Join Date
    May 2006
    Location
    Finland
    Shooter
    4x5 Format
    Posts
    370
    Images
    16

    BTZS 4x5 tubes (overspill on attachment)

    Hi

    I've just got a set of these tubes, and I have a small problem with them. I was practicing using them (with water in the light, no film) and when using the suggested 60ml into the tube cap it comes up the thread some ways. I was suspicious of this and sure enough, it spills out the sides when placing the top onto the cap (with cap inverted as a cup and at bottom as described).

    I estimate that I loose about 5ml.

    Is this normal?
    Theory: you understand why it should work but it doesn't
    Practice: it works but you have no idea how
    Here theory and practice meet, things don't work and I don't know why
    Homepages: here Blog: here

  2. #2
    donbga's Avatar
    Join Date
    Nov 2003
    Shooter
    Large Format Pan
    Posts
    2,078
    Quote Originally Posted by pellicle View Post
    Hi

    I've just got a set of these tubes, and I have a small problem with them. I was practicing using them (with water in the light, no film) and when using the suggested 60ml into the tube cap it comes up the thread some ways. I was suspicious of this and sure enough, it spills out the sides when placing the top onto the cap (with cap inverted as a cup and at bottom as described).

    I estimate that I loose about 5ml.

    Is this normal?
    Yes. I use 50 mls of developer.
    Don Bryant



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin