Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,926   Posts: 1,556,805   Online: 950
      
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1

    Join Date
    Feb 2006
    Location
    Hawaii
    Shooter
    35mm RF
    Posts
    716

    Focomat 1c condenser cleanliness

    Hi, just put together a Focomat 1c enlarger that was a gift (nice) from garage cleaning. It was used a bit professionally then put away deep in a horse barn/garage, has all the tricks. The AN glass (intact and in holders! yay) has a bit of fogging, looks like the small bit of mat board the pro used to protect the glass had a bit of outgassing or some slight reaction, a bit of haze/fog. Really not sure if a) I need the AN glass b) the fog will have any effect. The condenser also needs a better cleaning, but looks pretty clear without the filter. Any help figuring out how to pull it out for further correct cleaning would be helpful.
    I did a test print and without a neg in the holder there is a very light pattern/blotchiness projected on to easel, not sure if that's from the AN filter or the condensor. THe print has that slight pattern/blotchiness as well.
    I have extensive darkroom experience, use a MX with Zone IV cold light heard so I can figure most stuff out, this is my first time on the Focomat. TIA

  2. #2

    Join Date
    Nov 2004
    Location
    Istanbul, Turkey
    Shooter
    Multi Format
    Posts
    363
    I also have a focomat Ic and experience the same pattern/blotchiness on a test print (no AN glass, no neg). I'm still utterly confused where it comes from as I can't see any problem with the condenser. Well, this is one of the reasons why I continue to use my Meopta for all my printing.

    The other reason is uneven light distribution. Test prints (w/o a neg) come out darker in the center. No matter what I did with the bulb, I couldn't get even illumination. My focomat has the egg shaped head, so a normal bulb should be OK. Have you experienced sth similar?

  3. #3

    Join Date
    Sep 2004
    Location
    Toulouse, France
    Shooter
    Large Format
    Posts
    527
    Hello !
    On these the light bulb should be centered to make lightness even on the baseboard.
    Try moving the bulb and see what's coming out on the baseboard.
    Clean the condenser with plain soap and water (avoid using solvents because some very old plastics are easily attacked by whatever solvent you'll try)
    Hope this helps.

  4. #4

    Join Date
    Nov 2004
    Location
    Istanbul, Turkey
    Shooter
    Multi Format
    Posts
    363
    I get a darker area in the center whereas the surroundings are slightly lighter. I've spent countless hours trying to find the ideal lamp position.

  5. #5

    Join Date
    Feb 2006
    Location
    Hawaii
    Shooter
    35mm RF
    Posts
    716
    How do you pull the condenser out to clean?

  6. #6

    Join Date
    Feb 2006
    Location
    Hawaii
    Shooter
    35mm RF
    Posts
    716
    Ok, figured out how to pull the condenser out. It has haze on the neg surface that does not clean with lens cleaner. Any ideas? Something more aggressive or time for a new condenser ($$$$$!!!!) ??

  7. #7

    Join Date
    Apr 2004
    Location
    Montgomery, Il/USA
    Shooter
    Multi Format
    Posts
    5,159
    Take a whack with an ammonia based glass cleaner. Beyond that an old fashioned toothpaste(A mighty gasp is heard from the peanut gallery) not a gel. Add a little water to make a slurry & don't let it dry out while you're working. It doesn't require much pressure, I used lens cloth wadded up & gently pressed to the glass. DO NOT just wrap your finger in a towel & scrub it.
    I used one of these without the AN glass & had a heck of a time with Newton's rings, no problem using the AN glass.
    Heavily sedated for your protection.

  8. #8

    Join Date
    Aug 2006
    Shooter
    ULarge Format
    Posts
    24
    Hi RidingWaves

    I have not had this particular problem but have had similar cleaning issues.

    If the glass is not coated then I would try electronic contact cleaner ( CRC CO contact cleaner is widely available and is a straight cleaner with no oils or lubricates in it ) on a soft cloth, something a micro fiber cloth. I would start on a small patch to see if it lifts the haze. This should not attack plastics but it is always good practice to test on a small patch first.

    I expect this to work, if not then you can try a 50/50 mix of cloudy ammonia ( domestic variety ) and hydrogen peroxide 6% w/v ( pharmacy hair bleach ) this is an iconic reaction that devolves organic material so use on mixing ( very good for removing fresh fungus ).

    Beware most dish washing liquids have some kind skin protecting contents which will leave a dust gathering layer on the glass.

    If neither of these works you can try 25 % lemon juice ( just the juice no lemon skin oils ) 25 % vinegar and 50 % mentholated spirits.

    After these cleaners you are into stuff that not everybody can buy ( depending which country you are in ).

    Regards

    Rob

  9. #9
    tony lockerbie's Avatar
    Join Date
    Feb 2006
    Location
    Bega N.S.W. Australia
    Shooter
    Multi Format
    Posts
    2,308
    Images
    377
    Good luck with your cleaning! I used to have a lot of trouble with Newton rings until I bought the diffuse glass to go over the bottom of the condenser, problem solved. I was lucky enough to procure a Ilford Multigrade head for my 1C, the diffuse light source and the condenser is a wonderful combination.

  10. #10

    Join Date
    Feb 2006
    Location
    Hawaii
    Shooter
    35mm RF
    Posts
    716
    Ok, an update. After trying all the cleaners I had on hand, and coming to the conclusion that I really had nothing less to lose since I'd probably need to get a new 2nd hand condenser anyway, I tried a very gentle toothpaste, Tom's of Maine Gentle care. After a few test swirls on the edge to make sure I was on the right track I set into it. After a solid 15 min of gentle polishing, I could see I was having a positive result. Switching to a microfiber cloth to hold the toothpaste, and another hour later I just about eliminated all of the haze. A projection test showed none of the blotchiness that I had, next time printing I shall test but it looks like I fixed it. I also think replacing the original Focotar helped too.

Page 1 of 2 12 LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin