Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 71,872   Posts: 1,583,508   Online: 978
      
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1. #11

    Join Date
    Mar 2011
    Shooter
    35mm
    Posts
    21

    Missing part Multigraph

    Now I have a new problem. Haven't been able to use the thing but am starting now.
    There seems a bit missing between the head and the lightbox.
    There is a sort of box that is fixed to the head and that will adapt the lightboxes.
    See the red arrow in the attached picture.

    I could of course try and make one myself but would be helped a lot if anyone has one leftover or an address where I could ask for one.
    Anyone?

    Thanks,
    Dick.
    Attached Thumbnails Attached Thumbnails foto.jpg  

  2. #12

    Join Date
    Mar 2011
    Shooter
    35mm
    Posts
    21

    Better picture

    I got a better picture from the posting by ic-racer. Now I'm wondering how the lightbox is attached to the missign part.
    It looks like the missing part is attached by the sliding things.
    Normally the lightbox would attach to the head by these things but now seems to be unconnected. Seems strange.
    Attached Thumbnails Attached Thumbnails 805MultigraphDurst.jpg  

Page 2 of 2 FirstFirst 12


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin