Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,546   Posts: 1,544,504   Online: 1160
      
Results 1 to 4 of 4
  1. #1

    Join Date
    Feb 2006
    Location
    Hawaii
    Shooter
    35mm RF
    Posts
    715

    Sudden Zone VI Stabilizer Buzz!

    Hey, my Zone VI cold light stabilizer just started buzzing. After taking notes as to the settings, I was able to stop the buzzing by adjusting the unit, but at useful settings the buzzing returned. At my most used settings it looks as if the light has a flicker. Any ideas what's going on? I've had and used this unit for at least 12 years consistently.

  2. #2

    Join Date
    Jan 2003
    Location
    NW Chicagoland
    Shooter
    Multi Format
    Posts
    560
    Images
    1
    The stabilizer is buzzing or the cold light? Does the light work Ok when you plug it in direct to AC or a timer? If the stabilizer is buzzing does it buzz with the lamp disconnected?

  3. #3

    Join Date
    Jun 2009
    Location
    Indian Territory
    Shooter
    Multi Format
    Posts
    123
    Well, it is either a ballast, such as that used on a fluorescent light or a transformer, likely. I could understand it being a relay, too. At any rate, these are replaceable.
    Geo.

  4. #4

    Join Date
    Feb 2006
    Location
    Hawaii
    Shooter
    35mm RF
    Posts
    715
    Well, what it was doing was the stabilizer unit was buzzing, when I removed the sensor probe wire the buzzing stopped (but I lost the stabilization). When I altered the knob brighter or darker it stopped buzzing, but at common settings it would buzz. I tried it again after a day and the buzz is gone, maybe the actual electrical line had some interference?



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin